summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-28 16:51:59 +0800
committerSainnhepark2020-07-28 16:51:59 +0800
commit5249f83e87affcf52fb47c9a5d93a88956881e20 (patch)
tree415607927af1a5e695c69cf1e5c7ea074550281e
parentb0184d77eddb98f76c7eb0005129619a7a9d7839 (diff)
downloadaur-5249f83e87affcf52fb47c9a5d93a88956881e20.tar.gz
npm install --only=production
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index acf278def2ec..364aa95f54da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
tar xvf *.tgz
rm *.tgz
cd package
- yarn install --frozen-lockfile --production
+ npm install --only=production
}
package() {