summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-29 09:34:32 +0800
committerSainnhepark2020-07-29 09:34:32 +0800
commitc8f58be538dfad0731dfbbace06056332bffe487 (patch)
tree71ca7e7ebcd596df9274b55600c243a0871eab05
parent5249f83e87affcf52fb47c9a5d93a88956881e20 (diff)
downloadaur-c8f58be538dfad0731dfbbace06056332bffe487.tar.gz
update build()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 364aa95f54da..2f526eff592c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,11 @@ pkgver() {
build() {
cd "${srcdir}/${_extname}"
yarn install --frozen-lockfile
- yarn pack --frozen-lockfile --production
+ yarn pack
tar xvf *.tgz
rm *.tgz
cd package
- npm install --only=production
+ npm install --only=production --no-lockfile --ignore-scripts
}
package() {