summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-28 16:52:18 +0800
committerSainnhepark2020-07-28 16:52:18 +0800
commitcd6622be8305249e875abf42b5def6db082f9b58 (patch)
tree0d4fb49a0cf489aa937b9f409b2c1ebd04792215
parent1d7dc24010084f3957256735e2ac02683a710b83 (diff)
downloadaur-cd6622be8305249e875abf42b5def6db082f9b58.tar.gz
npm install --only=production
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c65cb5ef0eca..1bec46ec5d1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
tar xvf *.tgz
rm *.tgz
cd package
- yarn install --frozen-lockfile --production
+ npm install --only=production
}
package() {