summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2021-11-30 13:36:32 -0600
committerLuis Martinez2021-11-30 13:36:32 -0600
commit8510aac29404df602f49dbf6c738ecc517119752 (patch)
tree428a17766352ef960c985031e72bcaf9edb088dc
parent13b83e13b6b635405b74acbf80b2f9d273ba3d11 (diff)
downloadaur-8510aac29404df602f49dbf6c738ecc517119752.tar.gz
update to 1.13.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2a7fe3b0a9e5..75d17b915d19 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = neovim-notify
pkgdesc = Notification manager for Neovim
- pkgver = 1.12.0
+ pkgver = 1.13.0
pkgrel = 1
url = https://github.com/rcarriga/nvim-notify
install = notify.install
@@ -10,7 +10,7 @@ pkgbase = neovim-notify
checkdepends = neovim-plenary
depends = neovim
optdepends = neovim-telescope
- source = neovim-notify-1.12.0.tar.gz::https://github.com/rcarriga/nvim-notify/archive/v1.12.0.tar.gz
- sha256sums = c8019581e8e3d542948e22fce608b932271a45ab4161a98e0f101c5112ce1a57
+ source = neovim-notify-1.13.0.tar.gz::https://github.com/rcarriga/nvim-notify/archive/v1.13.0.tar.gz
+ sha256sums = cdd975daad1e83123cda2e6eb6d5129b4d782224abcd25708f0821cc065d1927
pkgname = neovim-notify
diff --git a/PKGBUILD b/PKGBUILD
index 74cd78e92690..5cc0618b3e2b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
pkgname=neovim-notify
-pkgver=1.12.0
+pkgver=1.13.0
pkgrel=1
pkgdesc="Notification manager for Neovim"
arch=('any')
@@ -13,7 +13,7 @@ optdepends=('neovim-telescope')
checkdepends=('neovim-plenary')
install=notify.install
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('c8019581e8e3d542948e22fce608b932271a45ab4161a98e0f101c5112ce1a57')
+sha256sums=('cdd975daad1e83123cda2e6eb6d5129b4d782224abcd25708f0821cc065d1927')
check() {
cd "nvim-notify-$pkgver"
@@ -22,7 +22,9 @@ check() {
package() {
cd "nvim-notify-$pkgver"
- find doc lua -type f -exec install -Dm 644 '{}' "$pkgdir/usr/share/nvim/runtime/{}" \;
- install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
- install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
+ find doc lua \
+ -type f \
+ -exec install -Dm644 '{}' "$pkgdir/usr/share/nvim/runtime/{}" \;
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
+ install -Dm644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
}