summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2021-02-09 13:18:28 +0800
committerSainnhepark2021-02-09 13:18:28 +0800
commitab9c531adf74b71f5168ea0944599c9b5f14fba8 (patch)
treec073359c28e1129af812fcbcce8dd198032f99cb
parent214956f15391b267c4d62a0cb1f8c28b7c7472e7 (diff)
downloadaur-ab9c531adf74b71f5168ea0944599c9b5f14fba8.tar.gz
update installation path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64c93f33b761..dd2df816c8de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ package_neovim-sonokai-git() {
cd "${srcdir}/${_colorscheme}"
nvim -es --cmd ":helptags doc" --cmd ":q"
find doc colors -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/${_colorscheme}/start/${_colorscheme}/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/${_colorscheme}/start/${_colorscheme}/{}" \;
find autoload/*.vim -type f -exec \
install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/{}" \;
install -Dm 644 "${srcdir}/${_colorscheme}/LICENSE" \