summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2021-08-25 21:04:10 -0500
committerLuis Martinez2021-08-25 21:04:10 -0500
commitb74f4245ada8d7013205ee921a856b06df3e27c1 (patch)
tree85271ce8bba89ab718d9f922db359e36d8019529
parentfd61f4be3f2f8e46f793f8a6980117a15a3f189e (diff)
downloadaur-b74f4245ada8d7013205ee921a856b06df3e27c1.tar.gz
small fixes
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD5
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 88722a27279d..376a66b150d7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,6 +5,7 @@ pkgbase = neovim-zenbones-git
url = https://github.com/mcchrish/zenbones.nvim
arch = any
groups = neovim-plugins
+ groups = vim-plugins
license = MIT
makedepends = git
depends = vim-plugin-runtime
diff --git a/PKGBUILD b/PKGBUILD
index 36b7ddbc122b..38e356ae7b05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,12 @@ pkgdesc="Contrast-focused Neovim colorscheme"
arch=('any')
url="https://github.com/mcchrish/zenbones.nvim"
license=('MIT')
-groups=('neovim-plugins')
+groups=('neovim-plugins' 'vim-plugins')
depends=('vim-plugin-runtime')
optdepends=('neovim-lush: for zenbones-lua colorscheme')
makedepends=('git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-install=
source=("$pkgname::git+$url")
md5sums=('SKIP')
@@ -23,7 +22,7 @@ pkgver() {
}
package() {
cd "$pkgname"
- find colors lua -type f -exec install -Dm 644 '{}' "$pkgdir/usr/share/nvim/runtime/{}" \;
+ find colors lua -type f -exec install -Dm 644 '{}' "$pkgdir/usr/share/vim/vimfiles/{}" \;
install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
}