summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMárton Szabó2018-01-20 15:56:42 +0100
committerMárton Szabó2018-01-20 15:56:42 +0100
commit88cf6408ac55a9e12ddb674a0853e095dd6df2e5 (patch)
tree70196cef30411369264958674772403330da8615
parentc73175e26c806945481ddd41baa9894857e71d04 (diff)
downloadaur-88cf6408ac55a9e12ddb674a0853e095dd6df2e5.tar.gz
v0.1.18
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD11
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e97d256e1e9e..0a8ecc047e85 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = neph-git
pkgdesc = A modern command line job processor
- pkgver = v0.1.17.r0.f968d2a
+ pkgver = v0.1.18.r0.7d31aad
pkgrel = 1
url = https://tbrand.github.io/neph/
arch = i686
@@ -9,6 +9,7 @@ pkgbase = neph-git
makedepends = git
makedepends = crystal
depends = glibc
+ depends = libyaml
provides = neph
conflicts = neph
source = neph::git+https://github.com/tbrand/neph.git
diff --git a/PKGBUILD b/PKGBUILD
index 2df720f61e61..b8c2b6e67444 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Márton Szabó < echo "bm90cmFtb0B2aXBtYWlsLmh1Cg=="|base64 -d >
pkgname=neph-git
-pkgver=v0.1.17.r0.f968d2a
+pkgver=v0.1.18.r0.7d31aad
pkgrel=1
pkgdesc="A modern command line job processor"
arch=('i686' 'x86_64')
url="https://tbrand.github.io/neph/"
license=('MIT')
-depends=('glibc')
+depends=('glibc' 'libyaml')
makedepends=('git' 'crystal')
-provides=("neph")
-conflicts=("neph")
+provides=('neph')
+conflicts=('neph')
source=('neph::git+https://github.com/tbrand/neph.git')
md5sums=('SKIP')
@@ -26,6 +26,5 @@ build() {
package() {
cd "$srcdir/neph"
- install -d "$pkgdir/usr/bin"
- cp neph_bin "$pkgdir/usr/bin/neph"
+ install -Dm 755 neph_bin "$pkgdir/usr/bin/neph"
}