summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKnut Ahlers2021-12-02 01:56:25 +0100
committerKnut Ahlers2021-12-02 01:56:25 +0100
commit1064ebf0617ca9c6a51c21092d5334611191ac07 (patch)
treeee8a05b783b64ad6b8c6e974a21d32c2f23a6619
parentb58cfeefb562bdbb4c27017545c0ee1fbfb3edd2 (diff)
downloadaur-1064ebf0617ca9c6a51c21092d5334611191ac07.tar.gz
Updata catalog api url
Signed-off-by: Knut Ahlers <knut@ahlers.me>
-rwxr-xr-xupdate_version.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update_version.sh b/update_version.sh
index e5d245476ef4..c854ea20a38b 100755
--- a/update_version.sh
+++ b/update_version.sh
@@ -5,7 +5,7 @@ set -euxo pipefail
PKG=$(awk -F '=' '/pkgname=/{ print $2 }' PKGBUILD)
# Get latest version
-VER=$(curl -sSfL "https://lv.luzifer.io/catalog-api/nerd-fonts/latest.txt?p=version")
+VER=$(curl -sSfL "https://lv.luzifer.io/v1/catalog/nerd-fonts/latest/version")
# Insert latest version into PKGBUILD
sed -i \