summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThatOneCalculator2020-10-19 09:09:16 -0700
committerThatOneCalculator2020-10-19 09:09:16 -0700
commit16ff42ff0f06679334a60e9214024914a96462c5 (patch)
tree494cbb691acf73db4353953e467e06d28d175835
parentb7013b5481fb753a1f43f0a433afa3a443553dd2 (diff)
downloadaur-16ff42ff0f06679334a60e9214024914a96462c5.tar.gz
Added warning for bc
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 511d544885dd..864f62a44d8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,9 @@ noextract=()
md5sums=('SKIP')
pkgver() {
+ if ! which dc &> /dev/null; then
+ echo "Looks like you don't have bc (or your path is wonky)! The program will work, but you won't get the memory percent."
+ fi
cd NerdFetch
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}