summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThatOneCalculator2020-10-19 10:02:59 -0700
committerThatOneCalculator2020-10-19 10:02:59 -0700
commite17266a10c945ffbf3326b0555cc94378bd34f53 (patch)
tree5183075a96d9c6ee65701bad6eeb06ecb397b10a
parent91d3c4553344771f4ab430eec7a6557916c17d1c (diff)
downloadaur-e17266a10c945ffbf3326b0555cc94378bd34f53.tar.gz
Cleaned up PKGBUILD
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2403a31e7a27..9e6c0166e79f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: ThatOneCalculator (Kainoa Kanter) <kainoakanter@gmail.com>
pkgname="nerdfetch"
-pkgver=1
+pkgver=2
pkgrel=1
pkgdesc="A POSIX fetch using NerdFonts"
arch=('any')
@@ -12,12 +12,11 @@ source=("git+https://github.com/ThatOneCalculator/NerdFetch")
noextract=()
md5sums=('SKIP')
-pkgver() {
+prepare() {
if ! which dc &> /dev/null; then
echo "Looks like you don't have bc (or your path is wonky)! The program will work, but you won't get the memory percent."
fi
cd NerdFetch
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {