summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsl1pkn072015-06-08 18:48:45 +0200
committersl1pkn072015-06-08 18:48:45 +0200
commit92a893b30542ee09759e3368560d6b3bcb51b76e (patch)
treeff6919b4a0e00f8487ce2c3cf82035461a92a307
downloadaur-92a893b30542ee09759e3368560d6b3bcb51b76e.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD20
3 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2cb8964e8352
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = neroaacenc
+ pkgdesc = Nero AAC reference quality MPEG-4 and 3GPP audio codec
+ pkgver = 1.5.4
+ pkgrel = 3
+ url = http://www.nero.com
+ arch = i686
+ arch = x86_64
+ license = custom
+ source = http://ftp6.nero.com/tools/NeroAACCodec-1.5.1.zip
+ sha1sums = f9553692031987c6ee446262efd312c95f4699a6
+ depends_i686 = gcc-libs
+ depends_x86_64 = lib32-gcc-libs
+
+pkgname = neroaacenc
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..05c6d4d4c97b
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+*
+!.gitignore
+!.SRCINFO
+!PKGBUILD
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..42f68a4e4555
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Contributor: Uli Armbruster <uli armbruster goole mail service>
+
+pkgname=neroaacenc
+pkgver=1.5.4
+_pkgver=1.5.1
+pkgrel=3
+arch=('i686' 'x86_64')
+pkgdesc="Nero AAC reference quality MPEG-4 and 3GPP audio codec"
+url="http://www.nero.com"
+depends_i686=('gcc-libs')
+depends_x86_64=('lib32-gcc-libs')
+license=("custom")
+source=(http://ftp6.nero.com/tools/NeroAACCodec-${_pkgver}.zip)
+sha1sums=('f9553692031987c6ee446262efd312c95f4699a6')
+
+package() {
+ install -D -m755 linux/neroAacEnc "${pkgdir}/usr/bin/neroAacEnc"
+ install -D -m644 license.txt "${pkgdir}/usr/share/licenses/neroaacenc/LICENSE"
+}