summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Sun2020-10-14 11:45:43 -0400
committerAndrew Sun2020-10-14 11:45:43 -0400
commitb73fbcb1b4d26b5e705044fc9ba2ba5bd50ccd48 (patch)
tree1decd1ca67488e2194fea304c14de912e621bfe5
parentef526b1960874b3ce5f741107da48c91684f93b3 (diff)
downloadaur-b73fbcb1b4d26b5e705044fc9ba2ba5bd50ccd48.tar.gz
fix python module
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0f02c9329df..24c84a61c24a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,4 +35,6 @@ build() {
package() {
cd "${srcdir}/build"
make DESTDIR="${pkgdir}" install
+ cd pynest
+ python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1 --skip-build
}