summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnthony Ruhier2017-02-05 21:14:29 +0100
committerAnthony Ruhier2017-02-05 21:14:29 +0100
commiteab9a1ea4bef39bb963fcb42c103d3ec55d4c129 (patch)
treed80fe42a09fafbcd176a1f38d155aa47b31fe7aa
parent80f60ac6e8d0e8eaf2975e4a2b51bd2c21f56e15 (diff)
downloadaur-eab9a1ea4bef39bb963fcb42c103d3ec55d4c129.tar.gz
Use gunicorn python3 instead of python2
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--netbox-system.service2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 897589f28e8d..dfb848e61f85 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = netbox
pkgdesc = IP address management (IPAM) and data center infrastructure management (DCIM) tool.
pkgver = 1.8.4
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/digitalocean/netbox
install = netbox.install
arch = any
@@ -41,7 +41,7 @@ pkgbase = netbox
source = debug_toolbar_middleware.patch
source = gunicorn_config.py
sha256sums = f59d46affde19cb2c0f84d535293d5068c0b4aaa3bffd1a01ad4b272afb1e1cb
- sha256sums = 12bb0253aea3dd763ee8bb1a17064256155b79e904a4350abf89cf4c65235951
+ sha256sums = dc83de37ff9151de3d309fd43c6eff3b30886882012b81fd3ff2f3a5a706bea6
sha256sums = 1028bac96ddcd18c10646dff26027b4891fcab4381436e2b6ea3302887a5586f
sha256sums = 2d6d55cad836eca187a7dfe40227f994e9b2f565e71fd39e296bc8bb73bf259a
sha256sums = 7a5ae05cad7ec14193a43ef080776b5525c80b6258762a6cb6a108db83861ff9
diff --git a/PKGBUILD b/PKGBUILD
index a77d66a5081a..e49db551d319 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_name=netbox
pkgname=${_name}
pkgver=1.8.4
-pkgrel=1
+pkgrel=2
pkgdesc="IP address management (IPAM) and data center infrastructure management (DCIM) tool."
arch=('any')
url="https://github.com/digitalocean/${_name}"
@@ -43,7 +43,7 @@ source=("${url}/archive/v${pkgver}.tar.gz"
"debug_toolbar_middleware.patch"
"gunicorn_config.py")
sha256sums=('f59d46affde19cb2c0f84d535293d5068c0b4aaa3bffd1a01ad4b272afb1e1cb'
- '12bb0253aea3dd763ee8bb1a17064256155b79e904a4350abf89cf4c65235951'
+ 'dc83de37ff9151de3d309fd43c6eff3b30886882012b81fd3ff2f3a5a706bea6'
'1028bac96ddcd18c10646dff26027b4891fcab4381436e2b6ea3302887a5586f'
'2d6d55cad836eca187a7dfe40227f994e9b2f565e71fd39e296bc8bb73bf259a'
'7a5ae05cad7ec14193a43ef080776b5525c80b6258762a6cb6a108db83861ff9')
diff --git a/netbox-system.service b/netbox-system.service
index 520924d27eef..9f395fc0cef9 100644
--- a/netbox-system.service
+++ b/netbox-system.service
@@ -6,7 +6,7 @@ After=network.target
User=netbox
Type=simple
PIDFile=/run/netbox/netbox.pid
-ExecStart=/usr/bin/gunicorn-python2 -c /etc/netbox/gunicorn_config.py --pythonpath /opt/netbox -p /run/netbox/netbox.pid netbox.wsgi
+ExecStart=/usr/bin/gunicorn -c /etc/netbox/gunicorn_config.py --pythonpath /opt/netbox -p /run/netbox/netbox.pid netbox.wsgi
[Install]
WantedBy=multi-user.target