summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoseph R. Fox-Rabinovitz2019-08-03 18:11:16 -0400
committerJoseph R. Fox-Rabinovitz2019-08-03 18:11:16 -0400
commit6d102c6b75b6cdd6fef6eafb7e27cef3f0af0b55 (patch)
treea10e8470a7172451f6416c0b6c901cd08f1f42f4
parent06516a677bf7ec5cc3d7594e4ee4df69906cd053 (diff)
downloadaur-6d102c6b75b6cdd6fef6eafb7e27cef3f0af0b55.tar.gz
Updated to v5.0.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e00cf1cb7dc4..fff0744e5362 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = netcdf-java
pkgdesc = network Common Data Form interface for array-oriented data access implemented in Java
- pkgver = 4.6.11
+ pkgver = 5.0.0
pkgrel = 1
url = http://www.unidata.ucar.edu/software/thredds/current/netcdf-java/
arch = any
license = apache
- depends = java-runtime
+ depends = java-runtime>=8
optdepends = netcdf: native implementation of netCDF with C bindings
- noextract = netcdfAll-4.6.11.jar
- source = ftp://ftp.unidata.ucar.edu/pub/netcdf-java/v4.6/netcdfAll-4.6.11.jar
- sha1sums = 99f21b4e7c756046297a7509195c261edb6cf7e1
+ noextract = netcdfAll-5.0.0.jar
+ source = https://artifacts.unidata.ucar.edu/repository/unidata-releases/edu/ucar/netcdfAll/5.0.0/netcdfAll-5.0.0.jar
+ sha1sums = 3e3d2e1c1774d61e96eb631a6b8eb636c345d6cc
pkgname = netcdf-java
diff --git a/PKGBUILD b/PKGBUILD
index 378fd1a690a8..20b197bfd8d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: MadPhysicist <jfoxrabinovitz at gmail dot com>
pkgname=netcdf-java
-pkgver=4.6.11
+pkgver=5.0.0
pkgrel=1
pkgdesc='network Common Data Form interface for array-oriented data access implemented in Java'
arch=('any')
url='http://www.unidata.ucar.edu/software/thredds/current/netcdf-java/'
license=('apache')
groups=()
-depends=('java-runtime')
+depends=('java-runtime>=8')
makedepends=()
optdepends=('netcdf: native implementation of netCDF with C bindings')
provides=()
@@ -17,9 +17,9 @@ backup=()
options=()
install=
changelog=
-source=("ftp://ftp.unidata.ucar.edu/pub/netcdf-java/v${pkgver%.*}/netcdfAll-${pkgver}.jar")
+source=("https://artifacts.unidata.ucar.edu/repository/unidata-releases/edu/ucar/netcdfAll/${pkgver}/netcdfAll-${pkgver}.jar")
noextract=("netcdfAll-${pkgver}.jar")
-sha1sums=('99f21b4e7c756046297a7509195c261edb6cf7e1')
+sha1sums=('3e3d2e1c1774d61e96eb631a6b8eb636c345d6cc')
package() {
install -Dm644 ${srcdir}/netcdfAll-${pkgver}.jar ${pkgdir}/usr/share/java/netcdf/netcdfAll-${pkgver}.jar