summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAikawa Yataro2024-09-09 12:17:09 +0000
committerAikawa Yataro2024-09-09 12:17:09 +0000
commit88bdb1e1f399cff6b310aa42925df73ca1c11917 (patch)
tree79445b03816228b79312b6b0190349a6620b52ca
parent112c92f182983797eadc05a4ce319c23c64bfad3 (diff)
downloadaur-88bdb1e1f399cff6b310aa42925df73ca1c11917.tar.gz
Update to 3.1.1-1042
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1f46914e8664..2730d7b01ccc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = netcoredbg
pkgdesc = Debugger for .NET Core runtime
- pkgver = 3.1.0_1031
+ pkgver = 3.1.1_1042
pkgrel = 1
url = https://github.com/Samsung/netcoredbg
arch = x86_64
@@ -10,9 +10,9 @@ pkgbase = netcoredbg
makedepends = clang
makedepends = dotnet-sdk-8.0
depends = dotnet-runtime-8.0
- source = netcoredbg-3.1.0-1031.tar.gz::https://github.com/Samsung/netcoredbg/archive/refs/tags/3.1.0-1031.tar.gz
- source = dotnet_2aade6beb02ea367fd97c4070a4198802fe61c03.tar.gz::https://github.com/dotnet/runtime/archive/2aade6beb02ea367fd97c4070a4198802fe61c03.tar.gz
- sha256sums = f9393d7ebef9070044b325ca419ce52a8f9a2c9b9b33b326edb7c2e134a52849
- sha256sums = 2814c6b2933deaa6f3f950eb4ce797a9155e3ab103133061a1d73f0afd2a0a18
+ source = netcoredbg-3.1.1-1042.tar.gz::https://github.com/Samsung/netcoredbg/archive/refs/tags/3.1.1-1042.tar.gz
+ source = dotnet_runtime_08338fc.tar.gz::https://github.com/dotnet/runtime/archive/08338fcaa5c9b9a8190abb99222fed12aaba956c.tar.gz
+ sha256sums = 14578158c84edc58d863632ac55969e876d04892f6c2bd058a60638c706b5352
+ sha256sums = e8c51db7aa583f6ccc0583b4604a3f3a9285bc84715c51e74ac6dcdc00416530
pkgname = netcoredbg
diff --git a/PKGBUILD b/PKGBUILD
index b85a90b484a8..9aae70a5a5ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Jun Bo Bi <jambonmcyeah@gmail.com>
pkgname=netcoredbg
-_pkgver=3.1.0-1031
+_pkgver=3.1.1-1042
pkgver="${_pkgver//-/_}"
pkgrel=1
pkgdesc='Debugger for .NET Core runtime'
@@ -15,12 +15,12 @@ depends=('dotnet-runtime-8.0')
makedepends=('git' 'cmake' 'clang' 'dotnet-sdk-8.0')
# keep synced with extra/dotnet-core
# see Components.md of dotnet/dotnet
-_runtime_tag=2aade6beb02ea367fd97c4070a4198802fe61c03
+_runtime_tag=08338fcaa5c9b9a8190abb99222fed12aaba956c
source=("$pkgname-$_pkgver.tar.gz::https://github.com/Samsung/netcoredbg/archive/refs/tags/$_pkgver.tar.gz"
- "dotnet_$_runtime_tag.tar.gz::https://github.com/dotnet/runtime/archive/$_runtime_tag.tar.gz")
+ "dotnet_runtime_${_runtime_tag:0:7}.tar.gz::https://github.com/dotnet/runtime/archive/$_runtime_tag.tar.gz")
-sha256sums=('f9393d7ebef9070044b325ca419ce52a8f9a2c9b9b33b326edb7c2e134a52849'
- '2814c6b2933deaa6f3f950eb4ce797a9155e3ab103133061a1d73f0afd2a0a18')
+sha256sums=('14578158c84edc58d863632ac55969e876d04892f6c2bd058a60638c706b5352'
+ 'e8c51db7aa583f6ccc0583b4604a3f3a9285bc84715c51e74ac6dcdc00416530')
build() {
cmake -B build -S "$pkgname-$_pkgver" \