summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAikawa Yataro2025-01-14 08:19:05 +0000
committerAikawa Yataro2025-01-14 08:19:05 +0000
commitebce517a0541453fdb12f85d74cfae13442403e1 (patch)
tree48d0d06bdec8f05e2eb0f0707d0c2b0963a2de0b
parentc7dfa8e8a10fc9f009498db7bb98232070aa0be0 (diff)
downloadaur-ebce517a0541453fdb12f85d74cfae13442403e1.tar.gz
Sync with dotnet-core.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 18c5f8520b9a..c7ba8d393d4d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = netcoredbg
pkgdesc = Debugger for .NET Core runtime
pkgver = 3.1.2_1054
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Samsung/netcoredbg
arch = x86_64
license = MIT
@@ -10,8 +10,8 @@ pkgbase = netcoredbg
makedepends = dotnet-sdk-8.0
depends = dotnet-runtime-8.0
source = netcoredbg-3.1.2-1054.tar.gz::https://github.com/Samsung/netcoredbg/archive/refs/tags/3.1.2-1054.tar.gz
- source = dotnet_runtime_81cabf2.tar.gz::https://github.com/dotnet/runtime/archive/81cabf2857a01351e5ab578947c7403a5b128ad1.tar.gz
+ source = dotnet_runtime_9cb3b72.tar.gz::https://github.com/dotnet/runtime/archive/9cb3b725e3ad2b57ddc9fb2dd48d2d170563a8f5.tar.gz
sha256sums = 2699f6dd0275c5943339183fc5c7e5c0cdfe77a23388a9fdab3f2c6929ff40a7
- sha256sums = bbd5b1651bfc4c75b67ef23b71af58f6441401185f22233daefd35cc9ec72cfd
+ sha256sums = f0d70ea2d3f2154b5b5186ba5c4e6ccf4abb3f70550753adbd5a1c33858212a8
pkgname = netcoredbg
diff --git a/PKGBUILD b/PKGBUILD
index d5933d556c21..1d51aaf159d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=netcoredbg
_pkgver=3.1.2-1054
pkgver="${_pkgver//-/_}"
-pkgrel=1
+pkgrel=2
pkgdesc='Debugger for .NET Core runtime'
url='https://github.com/Samsung/netcoredbg'
license=('MIT')
@@ -15,12 +15,12 @@ depends=('dotnet-runtime-8.0')
makedepends=('cmake' 'clang' 'dotnet-sdk-8.0')
# keep synced with extra/dotnet-core
# see Components.md of dotnet/dotnet
-_runtime_tag=81cabf2857a01351e5ab578947c7403a5b128ad1
+_runtime_tag=9cb3b725e3ad2b57ddc9fb2dd48d2d170563a8f5
source=("$pkgname-$_pkgver.tar.gz::https://github.com/Samsung/netcoredbg/archive/refs/tags/$_pkgver.tar.gz"
"dotnet_runtime_${_runtime_tag:0:7}.tar.gz::https://github.com/dotnet/runtime/archive/$_runtime_tag.tar.gz")
sha256sums=('2699f6dd0275c5943339183fc5c7e5c0cdfe77a23388a9fdab3f2c6929ff40a7'
- 'bbd5b1651bfc4c75b67ef23b71af58f6441401185f22233daefd35cc9ec72cfd')
+ 'f0d70ea2d3f2154b5b5186ba5c4e6ccf4abb3f70550753adbd5a1c33858212a8')
build() {
cmake -B build -S "$pkgname-$_pkgver" \