summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorarcan1s2015-12-21 11:31:34 +0300
committerarcan1s2015-12-21 11:31:34 +0300
commit8eb25a421ca6347e4591247c4d8c075ba76f3a96 (patch)
treeed22ca08533776e2a5e527c814242df840617241
parentebd8017b1060a6a9beac199f4fadba031f67c458 (diff)
downloadaur-8eb25a421ca6347e4591247c4d8c075ba76f3a96.tar.gz
bump to 1.4.9
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD4
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4774d4deb81..a640cc89e56 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Mon Dec 21 08:31:21 UTC 2015
pkgbase = netctl-gui
pkgdesc = Qt4/Qt5 GUI for netctl. Also provides a widget for KDE
- pkgver = 1.4.8
+ pkgver = 1.4.9
pkgrel = 1
url = http://arcanis.name/projects/netctl-gui
arch = i686
@@ -10,8 +12,8 @@ pkgbase = netctl-gui
makedepends = extra-cmake-modules
makedepends = plasma-framework
makedepends = qt5-tools
- source = https://github.com/arcan1s/netctl-gui/releases/download/V.1.4.8/netctl-gui-1.4.8-src.tar.xz
- md5sums = 0c50a436064c31f890f69d5f321d2e27
+ source = https://github.com/arcan1s/netctl-gui/releases/download/V.1.4.9/netctl-gui-1.4.9-src.tar.xz
+ md5sums = 64c04c36eea017e7c0ddf687d60de128
pkgname = libnetctlgui
pkgdesc = Qt5 library which interacts with netctl. A part of netctl-gui
@@ -26,7 +28,7 @@ pkgname = libnetctlgui
pkgname = netctlgui-helper
pkgdesc = Helper daemon for netctl-gui. A part of netctl-gui
install = netctlgui-helper.install
- depends = libnetctlgui=1.4.8
+ depends = libnetctlgui=1.4.9
provides = netctlgui-helper-qt4
conflicts = netctlgui-helper-qt4
backup = etc/netctl-gui.conf
@@ -35,7 +37,7 @@ pkgname = netctlgui-helper
pkgname = netctl-gui
pkgdesc = Qt5 graphical front-end for netctl. A part of netctl-gui
install = netctl-gui.install
- depends = libnetctlgui=1.4.8
+ depends = libnetctlgui=1.4.9
depends = xdg-utils
optdepends = plasma-netctl-gui: KF5 widget
optdepends = netctlgui-helper: DBus helper daemon
diff --git a/PKGBUILD b/PKGBUILD
index af93a75665f..ed26b658d97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=netctl-gui
pkgname=('libnetctlgui' 'netctlgui-helper' 'netctl-gui'
'plasma5-applet-netctl-gui')
-pkgver=1.4.8
+pkgver=1.4.9
pkgrel=1
pkgdesc="Qt4/Qt5 GUI for netctl. Also provides a widget for KDE"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ url="http://arcanis.name/projects/netctl-gui"
license=('GPL3')
makedepends=('cmake' 'extra-cmake-modules' 'plasma-framework' 'qt5-tools')
source=("https://github.com/arcan1s/netctl-gui/releases/download/V.${pkgver}/${pkgbase}-${pkgver}-src.tar.xz")
-md5sums=('0c50a436064c31f890f69d5f321d2e27')
+md5sums=('64c04c36eea017e7c0ddf687d60de128')
prepare() {
rm -rf "${srcdir}/build-"{plasmoid,qt5}