summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMantas Mikulėnas2021-05-13 12:47:13 +0300
committerMantas Mikulėnas2021-05-13 12:47:13 +0300
commitde4a47ddbc1c754a5272287cdd8df22f62c30b5c (patch)
treeb934384afa0fcf77c44bc3fb53329ae8b30c8b1c
parent1d203867a2fcf04887465eb1f96ffd0305b8e7c9 (diff)
downloadaur-de4a47ddbc1c754a5272287cdd8df22f62c30b5c.tar.gz
leave a note about TLS certificate location
-rw-r--r--PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b6a11b9641f..953c9fbc5422 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -70,6 +70,14 @@ package() {
install -D -m 644 "$srcdir"/"$unit" \
"$pkgdir"/usr/lib/systemd/system/"$unit"
done
+
+ install -D -m 644 /dev/stdin \
+ "$pkgdir"/etc/telnetd-ssl/README <<EOF
+The TLS certificate and private key must both be installed to:
+"/etc/telnetd-ssl/telnetd.pem"
+
+This file must be accessible by the '_telnet' user.
+EOF
}
# cleanbuild: required