summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Fischer2018-11-11 21:20:53 +0100
committerAaron Fischer2018-11-11 21:20:53 +0100
commit56fdddc795568b29ee8db18fcd85e903f90100f2 (patch)
tree1dab7b682e2a09a17f71489edd07e3cc2a5b7319
parentda7c548899f4386bad173dac0811f07907caf452 (diff)
downloadaur-56fdddc795568b29ee8db18fcd85e903f90100f2.tar.gz
Fix the gamepacks suggested from Spike29
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 54c47c98c5bc..2816aa695d09 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = netradiant-git
pkgdesc = The open source, cross platform level editor for idtech games (GTKRadiant fork) - git version
pkgver = r1754.7ce48a41
- pkgrel = 1
+ pkgrel = 2
epoch = 1
url = https://gitlab.com/xonotic/netradiant
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 26166145ee6e..adebc413721c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=netradiant-git
pkgver=r1754.7ce48a41
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc='The open source, cross platform level editor for idtech games (GTKRadiant fork) - git version'
url='https://gitlab.com/xonotic/netradiant'
@@ -27,12 +27,12 @@ build() {
cd "${srcdir}/${pkgname}/"
## Needs Internet; Downloads gamepacks
- ## Possible values for the GAMEPACKS_LICENSE filter are "free", "all" (free + proprietary) and "none"
- ## To only fetch Xonotic and Unvanquished gamepacks for example, use -DGAMEPACKS_LICENSE=none with -DGAMEPACKS_NAME="Xonotic Unvanquished"
+ ## Possible values for the GAMEPACKS_LICENSE_LIST filter are "free", "all" (free + proprietary) and "none"
+ ## To only fetch Xonotic and Unvanquished gamepacks for example, use -DGAMEPACKS_LICENSE_LIST=none with -DGAMEPACKS_NAME_LIST="Xonotic Unvanquished"
cmake -G 'Unix Makefiles' -H. -Bbuild -DCMAKE_BUILD_TYPE=Release \
-DDOWNLOAD_GAMEPACKS=ON \
- -DGAMEPACKS_LICENSE=free \
- -DGAMEPACKS_NAME=none
+ -DGAMEPACKS_LICENSE_LIST=free \
+ -DGAMEPACKS_NAME_LIST=none
cmake --build build --target install -- -j$(nproc)
}