summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukas18182020-10-24 18:27:04 +0200
committerLukas18182020-10-24 18:27:04 +0200
commit7771d66e310b0bf08af1bd24ed0458b5ece64ddf (patch)
tree8d45d6e5c2f258daa83f8ee1420334972a3b1532
parentea13c39237dcb5a936225b73c4fd04123b7c622d (diff)
downloadaur-7771d66e310b0bf08af1bd24ed0458b5ece64ddf.tar.gz
correct phyton package name
correct spelling
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 15bdd534e6a7..799b89dcf3da 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = nfauthenticationkey
- pkgdesc = create a Netflix authentican Key, which can be uesed for the Neflix Kodi addon or somewhere else.
+ pkgdesc = create a Netflix authentican Key, which can be used for the Neflix Kodi addon or somewhere else.
pkgver = 1.0.2
pkgrel = 1
url = https://github.com/CastagnaIT/plugin.video.netflix/wiki/Login-with-Authentication-key
@@ -7,7 +7,7 @@ pkgbase = nfauthenticationkey
license = GPL3
makedepends = sed
depends = chromium
- depends = python3
+ depends = python
depends = python-pycryptodomex
depends = python-websocket-client
source = nfauthenticationkey-1.0.2::https://uc79711dcc3eb207791cb905dcd8.dl.dropboxusercontent.com/cd/0/get/BB6uRiZkmb-EIi4kFMna58ZhGRXcMm00uUv2RUwrIBhMlSNorATU-MKPONKgJhgqVeGGzCOButf8nHtMoN2ceI-enraiJ8oIt6CnIzIcLSNIGpRW_MwMa_B_CajelgAqKk8/file?_download_id=1071622147333345433772012811057006427080772897257432944089818271399689&
diff --git a/PKGBUILD b/PKGBUILD
index f132e61c7181..6c4813919f2b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,11 +5,11 @@ pkgver=1.0.2
_pkgtag=$pkgver
pkgrel=1
arch=('x86_64')
-pkgdesc="create a Netflix authentican Key, which can be uesed for the Neflix Kodi addon or somewhere else."
+pkgdesc="create a Netflix authentican Key, which can be used for the Neflix Kodi addon or somewhere else."
url="https://github.com/CastagnaIT/plugin.video.netflix/wiki/Login-with-Authentication-key"
license=('GPL3')
makedepends=('sed')
-depends=('chromium' 'python3' 'python-pycryptodomex' 'python-websocket-client')
+depends=('chromium' 'python' 'python-pycryptodomex' 'python-websocket-client')
source=("nfauthenticationkey-$_pkgtag::https://uc79711dcc3eb207791cb905dcd8.dl.dropboxusercontent.com/cd/0/get/BB6uRiZkmb-EIi4kFMna58ZhGRXcMm00uUv2RUwrIBhMlSNorATU-MKPONKgJhgqVeGGzCOButf8nHtMoN2ceI-enraiJ8oIt6CnIzIcLSNIGpRW_MwMa_B_CajelgAqKk8/file?_download_id=1071622147333345433772012811057006427080772897257432944089818271399689&")
sha512sums=('9f7e68451cfaf12599369d20a7b6a9be199b2bb45f0b079aaae7a3b56db7056d0573d4aba42e12e2e195fc3e09dd5f6ae330b8f47de5dfe15fa0f02e3c8f24b1')
@@ -17,7 +17,7 @@ sha512sums=('9f7e68451cfaf12599369d20a7b6a9be199b2bb45f0b079aaae7a3b56db7056d057
build()
{
cd "$srcdir/NFAuthenticationKey"
- sed -i '1i #!/usr/bin/python3' NFAuthenticationKey.py
+ sed -i '1i #!/usr/bin/python' NFAuthenticationKey.py
}
package()