summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2016-04-03 19:55:42 +0200
committerBartłomiej Piotrowski2016-04-03 19:55:42 +0200
commitdf2cd202b62852a1ca005be302bbe902808ce425 (patch)
tree43bf1ad6fd0af86fc7dab691882ea124e8ce2e45
parent307f8aa45f02071eb60919dee3336164706a3444 (diff)
downloadaur-df2cd202b62852a1ca005be302bbe902808ce425.tar.gz
Update to nginx 1.9.13
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD15
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6b5701b33e52..615691064671 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,11 +7,11 @@ pkgbase = nginx-mod-echo-git
arch = x86_64
license = custom
makedepends = git
- depends = nginx-mainline=1.9.12
+ depends = nginx-mainline=1.9.13
source = git://github.com/openresty/echo-nginx-module.git
- source = http://nginx.org/download/nginx-1.9.12.tar.gz
+ source = http://nginx.org/download/nginx-1.9.13.tar.gz
md5sums = SKIP
- md5sums = 0afe4a7e589a0de43b7b54aa055a4351
+ md5sums = e7502dc170277597ca73eb53c359c771
pkgname = nginx-mod-echo-git
diff --git a/PKGBUILD b/PKGBUILD
index 99f804909b8a..b4ebc13df87e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
-_ngx_ver=1.9.12
+_ngx_ver=1.9.13
_mod_name=echo
pkgname=nginx-mod-${_mod_name}-git
@@ -15,13 +15,9 @@ makedepends=('git')
source=(git://github.com/openresty/${_mod_name}-nginx-module.git
http://nginx.org/download/nginx-${_ngx_ver}.tar.gz)
md5sums=('SKIP'
- '0afe4a7e589a0de43b7b54aa055a4351')
+ 'e7502dc170277597ca73eb53c359c771')
_ngx_flags=(
- --with-imap
- --with-imap_ssl_module
- --with-ipv6
- --with-pcre-jit
--with-file-aio
--with-http_addition_module
--with-http_auth_request_module
@@ -38,8 +34,13 @@ _ngx_flags=(
--with-http_stub_status_module
--with-http_sub_module
--with-http_v2_module
- --with-threads
+ --with-ipv6
+ --with-mail
+ --with-mail_ssl_module
+ --with-pcre-jit
--with-stream
+ --with-stream_ssl_module
+ --with-threads
)
pkgver() {