summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo P2016-03-10 19:32:38 -0500
committerLeo P2016-03-10 19:32:38 -0500
commit6035002f3c275a1b42f2701efb941bbeeab89523 (patch)
tree02c74217a6d72e27edf3323621bc679b3c32346c
parentf7d4f2ff57e2ee543b8db4cdefc0f978ced86b07 (diff)
downloadaur-6035002f3c275a1b42f2701efb941bbeeab89523.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26f49d4e80ba..1b983e65cf63 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nginx-nchan-git
pkgdesc = Nginx + Nchan - a flexible pub/sub server (git version)
- pkgver = 1.9.11.nchan.0.99.5.r0.gc9fe8ba
+ pkgver = 1.9.12.nchan.0.99.7.r0.gf69ff0c
pkgrel = 1
url = https://nchan.slact.net
arch = i686
@@ -24,12 +24,12 @@ pkgbase = nginx-nchan-git
backup = etc/nginx/conf/scgi_params
backup = etc/nginx/conf/uwsgi_params
backup = etc/logrotate.d/nginx
- source = http://nginx.org/download/nginx-1.9.11.tar.gz
+ source = http://nginx.org/download/nginx-1.9.12.tar.gz
source = nginx.conf
source = nginx.logrotate
source = nginx.service
source = git+https://github.com/slact/nchan.git
- md5sums = 76eb5853a1190e0cfc691aa21c545de3
+ md5sums = 0afe4a7e589a0de43b7b54aa055a4351
md5sums = 845cab784b50f1666bbf89d7435ac7af
md5sums = 79031b58828462dec53a9faed9ddb36a
md5sums = 6696dc228a567506bca3096b5197c9db
diff --git a/PKGBUILD b/PKGBUILD
index e3bba1fd2086..facffb6e382e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#!/bin/zsh
-_nginx_ver_latest=1.9.11
-_nginx_ver_stable=1.8.0
+_nginx_ver_latest=1.9.12
+_nginx_ver_stable=1.8.1
OPTIONS=(!strip debug) #nchan is still young, in case something goes wrong we want good coredumps
@@ -31,7 +31,7 @@ pkgver() {
pkgname=nginx-nchan-git
-pkgver=1.9.11.nchan.0.99.5.r0.gc9fe8ba
+pkgver=1.9.12.nchan.0.99.7.r0.gf69ff0c
pkgrel=1
pkgdesc="Nginx + Nchan - a flexible pub/sub server (git version)"
arch=('i686' 'x86_64')
@@ -62,11 +62,11 @@ source=("http://nginx.org/download/nginx-${_nginx_ver}.tar.gz"
"git+https://github.com/slact/nchan.git"
)
-md5sums=('76eb5853a1190e0cfc691aa21c545de3'
+md5sums=('0afe4a7e589a0de43b7b54aa055a4351'
'845cab784b50f1666bbf89d7435ac7af'
'79031b58828462dec53a9faed9ddb36a'
'6696dc228a567506bca3096b5197c9db'
- 'SKIP')
+ 'SKIP')
build() {
local _src_dir="${srcdir}/nginx-$_nginx_ver"