summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMasato TOYOSHIMA2024-11-06 05:14:06 +0900
committerMasato TOYOSHIMA2024-11-06 05:14:06 +0900
commit24b5d3e8c19a8c6e55146d05d241f5255802a562 (patch)
tree2dcf85d6bb6a9e7cde554a01290277db1cda1acd
parent529f5dfad47d35ceb4bbd068bc9ca43a6437a816 (diff)
downloadaur-24b5d3e8c19a8c6e55146d05d241f5255802a562.tar.gz
update.sh
-rwxr-xr-xupdate.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.sh b/update.sh
index 4c16e2678baf..e226874ed917 100755
--- a/update.sh
+++ b/update.sh
@@ -25,8 +25,8 @@ if [[ "$UPDATED" == "1" ]];then
sed -i 's|^_commit=.*$|_commit='"${LATEST_COMMIT}"'|' PKGBUILD
sed -i 's|^_libressl_ver=.*$|_libressl_ver='"${LIBRESSL_LATEST}"'|' PKGBUILD
updpkgsums
- mksrcinfo
makepkg -do --noprepare
+ makepkg --printsrcinfo > .SRCINFO
git diff
MSG="Update: Nginx\n\n_commit=${LATEST_COMMIT}\n"
MSG=$MSG"_libressl_ver=${LIBRESSL_LATEST}"