summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGiovanni Harting2024-01-14 16:12:58 +0100
committerGiovanni Harting2024-01-14 16:12:58 +0100
commitdf697afdd17ad924bfbf71cf8751454d1d03087b (patch)
treecb57b102564341ef27a0e9c4873836ff07ffc34a
parente2ca5007c4ff90e7962f657e1673fb451c73a66f (diff)
downloadaur-df697afdd17ad924bfbf71cf8751454d1d03087b.tar.gz
upgpkg: nginxbeautifier 1.0.19-2
syntax
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD16
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a970a41ebb3b..4f3bfd438909 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,6 @@ pkgbase = nginxbeautifier
makedepends = npm
depends = nodejs
source = nginxbeautifier::git+https://github.com/vasilevich/nginxbeautifier.git#commit=734ff631f254d8f17661d81e43927ba68e69f545
- sha512sums = SKIP
+ b2sums = SKIP
pkgname = nginxbeautifier
-
diff --git a/PKGBUILD b/PKGBUILD
index bef4b2a3ea9f..4c14cb3aee56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
-# Maintainer: Sefa Eyeoglu <contact@scrumplex.net>
+# Maintainer: Giovanni Harting <539@idlegandalf.com>
+# Contributor: Sefa Eyeoglu <contact@scrumplex.net>
# Contributor: Yosef Langer (vasilevich1234 dot gmail dot ...)
-_commit=734ff631f254d8f17661d81e43927ba68e69f545
pkgname=nginxbeautifier
pkgver=1.0.19
pkgrel=2
pkgdesc="nginx config file formatter and beautifier"
arch=(any)
url="https://github.com/vasilevich/nginxbeautifier"
-license=("Apache")
-depends=("nodejs")
-makedepends=("git" "npm")
+license=(Apache)
+depends=(nodejs)
+makedepends=(git npm)
+_commit=734ff631f254d8f17661d81e43927ba68e69f545
source=("$pkgname::git+https://github.com/vasilevich/nginxbeautifier.git#commit=${_commit}")
-sha512sums=('SKIP')
-
+b2sums=('SKIP')
prepare() {
cd "${pkgname}"
@@ -45,3 +45,5 @@ package() {
ln -s "/usr/lib/node_modules/${pkgname}/README.md" "${pkgdir}/usr/share/doc/${pkgname}/README.md"
}
+# vim:set ts=2 sw=2 et:
+