summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2020-06-09 09:13:59 -0600
committerMark Wagie2020-06-09 09:13:59 -0600
commit589eee837c80866f9bd77a0b5d3ac4d4249001ff (patch)
tree060bdeb685f2e12158cc67de8972b9280bd5f646
parent4b284312d5048eb9d1c5c4748a52a59b02f5b945 (diff)
downloadaur-589eee837c80866f9bd77a0b5d3ac4d4249001ff.tar.gz
remove test directory in site-packages
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6eead0d024e6..9a1a5be3c22d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nicotine-plus-git
pkgdesc = A graphical client for the SoulSeek peer-to-peer system
- pkgver = 1.4.3.2.r2502.e1f879ff
+ pkgver = 1.4.3.2.r2535.2e4f3b32
pkgrel = 1
url = https://nicotine-plus.github.io/nicotine-plus
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 3e85ff6c486d..7af56022721d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Jorge Barroso <jorge.barroso.11 at gmail dot com>
# Contributor: x-demon
pkgname=nicotine-plus-git
-pkgver=1.4.3.2.r2502.e1f879ff
+pkgver=1.4.3.2.r2535.2e4f3b32
pkgrel=1
pkgdesc="A graphical client for the SoulSeek peer-to-peer system"
arch=('any')
@@ -56,4 +56,7 @@ check() {
package() {
cd "$srcdir/${pkgname%-git}"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+
+ local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")
+ rm -rf "$pkgdir/$site_packages/test"
}