summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRafael Cavalcanti2017-07-26 10:00:35 -0300
committerRafael Cavalcanti2017-07-26 10:00:35 -0300
commit738d7d4ce5bfb61d1c45b79e1c3bef9299861c16 (patch)
tree072c0b553965002d2e4d3d40537eea1f982b517b
parente603425871b3ec558f71321bf32a16d718ee9e47 (diff)
downloadaur-738d7d4ce5bfb61d1c45b79e1c3bef9299861c16.tar.gz
Standardize tabs and change description.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD17
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a90b7c4b81d5..09423390e082 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nicotine-plus-git
- pkgdesc = A fork of Nicotine, a graphical client for the SoulSeek peer-to-peer system.
- pkgver = r1824.86583b9
+ pkgdesc = A fork of Nicotine, a graphical client for Soulseek.
+ pkgver = r2105.e91f0e9
pkgrel = 1
url = http://nicotine-plus.org
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index f3f2d71d1ec5..c4c323008708 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
#! /bin/bash
# Maintainer: Rafael Cavalcanti <rc.cavalcanti at gmail dot com>
# Contributor: Jorge Barroso <jorge.barroso.11 at gmail dot com>
-# Contributor: x-demon
+# Contributor: x-demon
pkgname=nicotine-plus-git
_gitname=nicotine-plus
-pkgver=r1824.86583b9
+pkgver=r2105.e91f0e9
pkgrel=1
-pkgdesc="A fork of Nicotine, a graphical client for the SoulSeek peer-to-peer system."
+pkgdesc="A fork of Nicotine, a graphical client for Soulseek."
arch=('i686' 'x86_64')
url="http://nicotine-plus.org"
license=('GPL')
depends=('pygtk' 'gtk2' 'mutagen')
makedepends=('git' 'python2')
optdepends=('miniupnpc: To enable UPnP support'
- 'python-sexy: To enable spell checking'
- 'python-geoip: To enable geographical blocker')
+ 'python-sexy: To enable spell checking'
+ 'python-geoip: To enable geographical blocker')
conflicts=('nicotine' 'nicotine-plus')
replaces=('nicotine' 'nicotine-plus')
source=(git+https://github.com/Nicotine-Plus/${_gitname}.git)
@@ -27,11 +27,10 @@ pkgver() {
}
build() {
- cd "$srcdir/$_gitname"
-
- python2 setup.py install --root=$srcdir/pkg
+ cd "$srcdir/$_gitname"
+ python2 setup.py install --root=$srcdir/pkg
}
package() {
- mv ${srcdir}/pkg/* ${pkgdir}
+ mv ${srcdir}/pkg/* ${pkgdir}
}