summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormortz2017-02-20 18:52:40 +0330
committermortz2017-02-20 18:52:40 +0330
commitf541c760c172354d7bc732fe513bff5987c226fc (patch)
tree53eb204dc547ad0942f3a1327c0e9bf03cc801d4
parent1890d6f9d34feddb0bb08c121e026ea1c567dca4 (diff)
downloadaur-f541c760c172354d7bc732fe513bff5987c226fc.tar.gz
remove link from /usr/local/
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
-rw-r--r--nixnote2.sh3
3 files changed, 4 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a7eff9b8172d..413a5a45d0c0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nixnote2
pkgdesc = Formerly called nevernote, nixnote is a clone of Evernote designed to run on Linux
pkgver = 2.0
- pkgrel = 2
+ pkgrel = 3
url = http://www.sourceforge.net/projects/nevernote
arch = x86_64
arch = i686
@@ -21,9 +21,7 @@ pkgbase = nixnote2
conflicts = nixnote-beta
replaces = nixnote
source = nixnote2.desktop
- source = nixnote2.sh
sha256sums = 227e6b13fce129adb492b1ab4b94eb3b56777a5939d02ae606b07f217bdb6182
- sha256sums = 2622af966b844ad7fdfc282a5a8bcff1eb44269a148b2f5759fa8f1de8188370
source_x86_64 = https://superb-sea2.dl.sourceforge.net/project/nevernote/NixNote2%20-%202.0/Linux/Qt5/nixnote2-2.0_amd64.tar.gz
sha256sums_x86_64 = 932055ac4e47e205b95642c19000e7c8fe06e688e536fa9d1ec49ecdaf86eab4
source_i686 = https://superb-sea2.dl.sourceforge.net/project/nevernote/NixNote2%20-%202.0/Linux/Qt5/nixnote2-2.0_i386.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
index 3e29965c76bd..e9ca7c64a0df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=nixnote2
_pkgname=nixnote2
pkgver=2.0
_pkgver="NixNote2%20-%202.0"
-pkgrel=2
+pkgrel=3
pkgdesc="Formerly called nevernote, nixnote is a clone of Evernote designed to run on Linux"
url="http://www.sourceforge.net/projects/nevernote"
arch=('x86_64' 'i686')
@@ -12,10 +12,10 @@ license=('GPL2')
provides=('nixnote2')
conflicts=('nixnote' 'nixnote2-git' 'nixnote-beta')
replaces=('nixnote')
-source=("nixnote2.desktop" "nixnote2.sh")
+source=("nixnote2.desktop")
depends=('mimetex' 'opencv' 'poppler-qt5' 'qt5-base' 'qt5-webkit' 'sqlite' 'tidyhtml' 'qtwebkit' 'libcurl-compat')
-sha256sums=('227e6b13fce129adb492b1ab4b94eb3b56777a5939d02ae606b07f217bdb6182' '2622af966b844ad7fdfc282a5a8bcff1eb44269a148b2f5759fa8f1de8188370')
+sha256sums=('227e6b13fce129adb492b1ab4b94eb3b56777a5939d02ae606b07f217bdb6182')
source_x86_64=("https://superb-sea2.dl.sourceforge.net/project/nevernote/${_pkgver}/Linux/Qt5/${_pkgname}-2.0_amd64.tar.gz")
sha256sums_x86_64=('932055ac4e47e205b95642c19000e7c8fe06e688e536fa9d1ec49ecdaf86eab4')
source_i686=("https://superb-sea2.dl.sourceforge.net/project/nevernote/${_pkgver}/Linux/Qt5/${_pkgname}-2.0_i386.tar.gz")
@@ -24,6 +24,4 @@ sha256sums_i686=('9a829cd33ad7fbd6f1e83a0b3182aa3e6be2c56a9f5dbd6ed32cc320b0f9ce
package() {
cp -R "${srcdir}/nixnote2/usr" "${pkgdir}/"
install -D -m644 nixnote2.desktop ${pkgdir}/usr/share/applications/nixnote2.desktop
- sudo cp nixnote2.sh /usr/local/bin/nixnote2
- sudo chmod +x /usr/local/bin/nixnote2
}
diff --git a/nixnote2.sh b/nixnote2.sh
deleted file mode 100644
index 59bfaa5f48b4..000000000000
--- a/nixnote2.sh
+++ /dev/null
@@ -1,3 +0,0 @@
-#!/bin/bash
-
-env "LD_PRELOAD=libcurl.so.3" /usr/bin/nixnote2