summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom "Ravi" Hale2018-11-04 11:05:24 +0700
committerTom "Ravi" Hale2023-06-29 09:40:08 +0700
commitd88239d5b02a16d338d2018670689c25d2b6a127 (patch)
tree54a2812371c50d1be2ce9a205b9f997ad28d248e
parent4dd5b87a9984eb3dc94f6114674a8e96cdf4d6ef (diff)
downloadaur-d88239d5b02a16d338d2018670689c25d2b6a127.tar.gz
make-check: allow options to be passed to makepkg
-rwxr-xr-xmake-check4
1 files changed, 2 insertions, 2 deletions
diff --git a/make-check b/make-check
index 5d2637ef92c6..77ce3dde7940 100755
--- a/make-check
+++ b/make-check
@@ -13,9 +13,9 @@ pkgdir=${0%%/*} # dirname $0
cd -P -- "$pkgdir" || exit 1 # Allow to be called from any directory
if [[ -d src ]]; then
- makepkg -ef
+ makepkg -ef "$@"
else
- makepkg -f
+ makepkg -f "$@"
fi
namcap PKGBUILD