summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom "Ravi" Hale2018-10-08 09:26:07 +0700
committerTom "Ravi" Hale2018-10-08 09:28:12 +0700
commit175c0399d5912aa716aca702344b53e848d59417 (patch)
tree22885d029398179ac0e4ed785b9dabf1fc3e05b5
parent1e4194dc8e6e69704775fcc61deb3947a112ac64 (diff)
downloadaur-175c0399d5912aa716aca702344b53e848d59417.tar.gz
make-check: Add description
-rwxr-xr-xmake-check7
1 files changed, 7 insertions, 0 deletions
diff --git a/make-check b/make-check
index 850bdb5c3816..0c9e4accde51 100755
--- a/make-check
+++ b/make-check
@@ -1,4 +1,11 @@
#!/bin/bash
+
+# A convenience script for the package creator.
+# This file is not run on package installation.
+
cd -P -- "$(dirname "$0")" || exit 1 # Allow to be called from any directory
makepkg -ef || makepkg -f && namcap PKGBUILD && namcap ./*.tar.xz
makepkg --printsrcinfo >| .SRCINFO && echo "Updated .SRCINFO" >&2
+
+# Until fixed: https://github.com/robert7/nixnote2/issues/29
+rm src/nixnote2/qmake-build-release/nixnote2 # Save 160MB of disk