summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Bus2019-11-11 07:15:26 +0700
committerAlexander Bus2019-11-11 07:15:26 +0700
commit23946b1176373db123919de6b1fd7e2372b1f94c (patch)
tree42be567b9219666acd4d2d2678a7b449175d0f42
parent69b2a433a3035573ebf9d85526216b9b44107eef (diff)
downloadaur-23946b1176373db123919de6b1fd7e2372b1f94c.tar.gz
Update to v3.7.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
-rw-r--r--nlohmann_jsonConfigVersion.cmake6
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1008adc1795e..fee738e8e4eb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nlohmann-json-bin
pkgdesc = Header-only JSON library for Modern C++ (quick installation without testing)
- pkgver = 3.7.1
+ pkgver = 3.7.2
pkgrel = 1
url = https://github.com/nlohmann/json
arch = any
@@ -8,12 +8,12 @@ pkgbase = nlohmann-json-bin
provides = nlohmann-json
conflicts = nlohmann-json
conflicts = nlohmann-json-git
- source = include-3.7.1.zip::https://github.com/nlohmann/json/releases/download/v3.7.1/include.zip
- source = https://raw.githubusercontent.com/nlohmann/json/v3.7.1/LICENSE.MIT
+ source = include-3.7.2.zip::https://github.com/nlohmann/json/releases/download/v3.7.2/include.zip
+ source = https://raw.githubusercontent.com/nlohmann/json/v3.7.2/LICENSE.MIT
source = nlohmann_jsonConfig.cmake
source = nlohmann_jsonConfigVersion.cmake
source = nlohmann_jsonTargets.cmake
- sha256sums = 77b9f54b34e7989e6f402afb516f7ff2830df551c3a36973085e2c7a6b1045fe
+ sha256sums = 67f69c9a93b7fa0612dc1b6273119d2c560317333581845f358aaa68bff8f087
sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 5c70cd82755b..0345473b2e5c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexander Bus <busfromrus@gmail.com>
pkgname=nlohmann-json-bin
-pkgver=3.7.1
+pkgver=3.7.2
pkgrel=1
pkgdesc='Header-only JSON library for Modern C++ (quick installation without testing)'
arch=('any')
@@ -14,7 +14,7 @@ source=("include-${pkgver}.zip::https://github.com/nlohmann/json/releases/downlo
"nlohmann_jsonConfig.cmake"
"nlohmann_jsonConfigVersion.cmake"
"nlohmann_jsonTargets.cmake")
-sha256sums=('77b9f54b34e7989e6f402afb516f7ff2830df551c3a36973085e2c7a6b1045fe'
+sha256sums=('67f69c9a93b7fa0612dc1b6273119d2c560317333581845f358aaa68bff8f087'
'SKIP'
'SKIP'
'SKIP'
diff --git a/nlohmann_jsonConfigVersion.cmake b/nlohmann_jsonConfigVersion.cmake
index a97993202b1a..0d254e7400ba 100644
--- a/nlohmann_jsonConfigVersion.cmake
+++ b/nlohmann_jsonConfigVersion.cmake
@@ -1,13 +1,13 @@
-set(PACKAGE_VERSION "3.7.1")
+set(PACKAGE_VERSION "3.7.2")
if(PACKAGE_VERSION VERSION_LESS PACKAGE_FIND_VERSION)
set(PACKAGE_VERSION_COMPATIBLE FALSE)
else()
- if("3.7.1" MATCHES "^([0-9]+)\\.")
+ if("3.7.2" MATCHES "^([0-9]+)\\.")
set(CVF_VERSION_MAJOR "${CMAKE_MATCH_1}")
else()
- set(CVF_VERSION_MAJOR "3.7.1")
+ set(CVF_VERSION_MAJOR "3.7.2")
endif()
if(PACKAGE_FIND_VERSION_MAJOR STREQUAL CVF_VERSION_MAJOR)