summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:16:10 +0300
committerCaleb Maclennan2018-09-01 17:16:10 +0300
commit32043c329a9390e3591b4db76ed418cf8f8b7eb4 (patch)
tree56b1b3bca7128eb497fac3c8d33414ce9c39b279
parentea69d24abcca4b4fa1022cd8eb94078b3e4954c1 (diff)
downloadaur-32043c329a9390e3591b4db76ed418cf8f8b7eb4.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 830254770e2c..82f1bcfe1ebd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
_npmname=csscomb
-pkgname=nodejs-$_npmname
+pkgname=nodejs-"$_npmname"
pkgver=4.2.0
pkgrel=3
pkgdesc='Coding style formatter for CSS'
arch=('any')
-url="https://github.com/${_npmname}/${_npmname}.js"
+url="https://github.com/$_npmname/$_npmname.js"
license=('MIT')
depends=('nodejs')
makedepends=('nodejs' 'npm')
-source=("https://registry.npmjs.org/$_npmname/-/${_npmname}-${pkgver}.tgz")
+source=("https://registry.npmjs.org/$_npmname/-/$_npmname-$pkgver.tgz")
sha256sums=('fcb06b9def17349aa4e57217d6ec964144c08e11cab7642920637a67b74e50c8')
noextract=("${source[@]##*/}")
package() {
- npm install -g --prefix "${pkgdir}/usr" "${source[@]##*/}"
+ npm install -g --prefix "$pkgdir/usr" "${source[@]##*/}"
}