summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2018-11-13 11:42:55 +0330
committerMohammadreza Abdollahzadeh2018-11-13 11:42:55 +0330
commitd5f1dfe20c27b076ce45c57e86250f81bffbd93e (patch)
tree8bc4db44217a6a74874c4f0e4763587bfb348352
parent037db57265ba04ec30abc41f31ca944bbd851956 (diff)
downloadaur-d5f1dfe20c27b076ce45c57e86250f81bffbd93e.tar.gz
update to v11.1.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a3540f279d7c..bab6327e83d8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,13 @@
-# Generated by mksrcinfo v8
-# Mon Jul 9 08:25:26 UTC 2018
pkgbase = nodejs-docs
pkgdesc = Node.js API documentation.
- pkgver = 10.6.0
+ pkgver = 11.1.0
pkgrel = 1
url = https://nodejs.org/en/docs/
arch = any
license = MIT
options = docs
- source = https://nodejs.org/dist/v10.6.0/node-v10.6.0.tar.gz
- sha256sums = 8007ebfabee18ffea0f04dbb8f85e7f4cd0a051f89dbb0e72bce5fcca684b36b
+ source = https://nodejs.org/dist/v11.1.0/node-v11.1.0.tar.gz
+ sha256sums = 3f53b5ac25b2d36ad538267083c0e603d9236867a936c22a9116d95fa10c60d5
pkgname = nodejs-docs
diff --git a/PKGBUILD b/PKGBUILD
index 3bfc73f26806..dfa10a91365f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributer: Radu Potop <radu at wooptoo com>
pkgname=nodejs-docs
-pkgver=10.6.0
+pkgver=11.1.0
pkgrel=1
pkgdesc="Node.js API documentation."
arch=(any)
@@ -11,11 +11,11 @@ url="https://nodejs.org/en/docs/"
license=('MIT')
options=('docs')
source=("https://nodejs.org/dist/v$pkgver/node-v$pkgver.tar.gz")
-sha256sums=('8007ebfabee18ffea0f04dbb8f85e7f4cd0a051f89dbb0e72bce5fcca684b36b')
+sha256sums=('3f53b5ac25b2d36ad538267083c0e603d9236867a936c22a9116d95fa10c60d5')
package() {
cd "node-v$pkgver"
install -d $pkgdir/usr/share/doc/nodejs
- cp -a ./doc/api/* $pkgdir/usr/share/doc/nodejs/
+ cp -ar ./doc/api $pkgdir/usr/share/doc/nodejs/
}
# vim:set ts=2 sw=2 et: