summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Höffken2018-11-06 17:12:14 +0100
committerFelix Höffken2018-11-06 17:12:14 +0100
commit38ea12177d840268f22ad22ae4665621c3707234 (patch)
tree6293c18b10dea271a675aa8e2b11882282d463a5
parente9f6a02565e050be9b6f13480ae50b37dac1085b (diff)
downloadaur-38ea12177d840268f22ad22ae4665621c3707234.tar.gz
update to version 3.8.7
-rw-r--r--PKGBUILD18
1 files changed, 10 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e450b214d1d6..619718011356 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
-# Maintainer: Christoph Gysin <christoph.gysin@gmail.com>
-_npmname=feathers-cli
-_npmver=2.0.5
-pkgname=nodejs-$_npmname
-pkgver=$_npmver
+# Maintainer: Felix Höffken <felix at ctrl.alt.coop>
+# Contributor: Christoph Gysin <christoph.gysin@gmail.com>
+
+_npmname=@feathersjs/cli
+_npmver=3.8.7
+pkgname=nodejs-feathers-cli
+pkgver=${_npmver}
pkgrel=1
pkgdesc="The command line interface for Feathers applications"
arch=(any)
@@ -10,9 +12,9 @@ url="https://github.com/feathersjs/feathers-cli#readme"
license=()
depends=('nodejs' 'npm' )
optdepends=()
-source=(http://registry.npmjs.org/$_npmname/-/$_npmname-$_npmver.tgz)
-noextract=($_npmname-$_npmver.tgz)
-sha1sums=('164ace795ca4b17323c442ac22813ce6cdcc324b')
+source=(http://registry.npmjs.org/${_npmname}/-/${_npmname}-${_npmver}.tgz)
+noextract=(${_npmname}-${_npmver}.tgz)
+sha256sums=('269af536495ca4007323528af9de5654fdeb8a595dea0897c081da2f38b42a4b')
package() {
cd $srcdir