summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorent H. CARRÉ2016-04-29 19:02:13 +0200
committerFlorent H. CARRÉ2016-04-29 19:02:13 +0200
commit11d30e5b457cf4f4d71ba889941e249ac15305b6 (patch)
tree04135a63f97a829e7ab7cf20aff00352b3e21ab0
parentd4f74df4ae91beb6ba5ea1cd87e49a85c5f22441 (diff)
downloadaur-11d30e5b457cf4f4d71ba889941e249ac15305b6.tar.gz
update to 1.1.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 15ee33eb916..8434f717e07 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Fri Apr 29 17:01:30 UTC 2016
pkgbase = nodejs-generator-gulp-angular
pkgdesc = Yeoman generator for Gulp & Angular
- pkgver = 1.0.2
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/Swiip/generator-gulp-angular
install = nodejs-generator-gulp-angular.install
@@ -11,9 +13,9 @@ pkgbase = nodejs-generator-gulp-angular
depends = bower
optdepends = ruby-sass: needed to build ruby sass preprocessed projects
optdepends = java-runtime: needed to do e2e protractor tests
- noextract = generator-gulp-angular-1.0.2.tgz
- source = https://registry.npmjs.org/generator-gulp-angular/-/generator-gulp-angular-1.0.2.tgz
- sha1sums = 07b172528b31e35f2b5d5aec2cdfad7df1d15f18
+ noextract = generator-gulp-angular-1.1.0.tgz
+ source = https://registry.npmjs.org/generator-gulp-angular/-/generator-gulp-angular-1.1.0.tgz
+ sha1sums = 1.1.0
pkgname = nodejs-generator-gulp-angular
diff --git a/PKGBUILD b/PKGBUILD
index 340564278f5..1e788e89f97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer : Florent H. CARRÉ <colundrum@gmail.com>
_npmname=generator-gulp-angular
-_npmversion=1.0.2
+_npmversion=1.1.0
pkgname=nodejs-$_npmname
-pkgver=1.0.2
+pkgver=1.1.0
pkgrel=1
pkgdesc="Yeoman generator for Gulp & Angular"
arch=('any')
@@ -14,7 +14,7 @@ optdepends=('ruby-sass: needed to build ruby sass preprocessed projects'
'java-runtime: needed to do e2e protractor tests')
source=(https://registry.npmjs.org/$_npmname/-/$_npmname-$_npmversion.tgz)
noextract=($_npmname-$_npmversion.tgz)
-sha1sums=('07b172528b31e35f2b5d5aec2cdfad7df1d15f18')
+sha1sums=('1.1.0')
install=${pkgname}.install
package() {