summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorent H. CARRÉ2015-12-01 17:03:41 +0100
committerFlorent H. CARRÉ2015-12-01 17:03:41 +0100
commitd4f74df4ae91beb6ba5ea1cd87e49a85c5f22441 (patch)
tree5e9979bf8e90f5209c1dc80026746440e2277c84
parent0b007a7b4c5284cc16f0b8988faf8f2a76c367d3 (diff)
downloadaur-d4f74df4ae91beb6ba5ea1cd87e49a85c5f22441.tar.gz
updated to 1.0.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f50efde91d4..15ee33eb916 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = nodejs-generator-gulp-angular
pkgdesc = Yeoman generator for Gulp & Angular
- pkgver = 1.0.0
+ pkgver = 1.0.2
pkgrel = 1
url = https://github.com/Swiip/generator-gulp-angular
install = nodejs-generator-gulp-angular.install
arch = any
license = MIT
depends = nodejs-yeoman
- depends = nodejs-gulp
+ depends = gulp
depends = bower
optdepends = ruby-sass: needed to build ruby sass preprocessed projects
optdepends = java-runtime: needed to do e2e protractor tests
- noextract = generator-gulp-angular-1.0.0.tgz
- source = https://registry.npmjs.org/generator-gulp-angular/-/generator-gulp-angular-1.0.0.tgz
- sha1sums = 3f52e03e09c25271d563f96bacd9eebc7be69338
+ noextract = generator-gulp-angular-1.0.2.tgz
+ source = https://registry.npmjs.org/generator-gulp-angular/-/generator-gulp-angular-1.0.2.tgz
+ sha1sums = 07b172528b31e35f2b5d5aec2cdfad7df1d15f18
pkgname = nodejs-generator-gulp-angular
diff --git a/PKGBUILD b/PKGBUILD
index 0d43842e677..340564278f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer : Florent H. CARRÉ <colundrum@gmail.com>
_npmname=generator-gulp-angular
-_npmversion=1.0.0
+_npmversion=1.0.2
pkgname=nodejs-$_npmname
-pkgver=1.0.0
+pkgver=1.0.2
pkgrel=1
pkgdesc="Yeoman generator for Gulp & Angular"
arch=('any')
url="https://github.com/Swiip/generator-gulp-angular"
license=('MIT')
-depends=('nodejs-yeoman' 'nodejs-gulp' 'bower')
+depends=('nodejs-yeoman' 'gulp' 'bower')
optdepends=('ruby-sass: needed to build ruby sass preprocessed projects'
'java-runtime: needed to do e2e protractor tests')
source=(https://registry.npmjs.org/$_npmname/-/$_npmname-$_npmversion.tgz)
noextract=($_npmname-$_npmversion.tgz)
-sha1sums=('3f52e03e09c25271d563f96bacd9eebc7be69338')
+sha1sums=('07b172528b31e35f2b5d5aec2cdfad7df1d15f18')
install=${pkgname}.install
package() {