summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAchilleas Pipinellis2018-01-15 15:58:39 +0100
committerAchilleas Pipinellis2018-01-15 15:58:39 +0100
commit62a4d39cbeb6a4de05b6d3f46e2026e0fd79f36c (patch)
tree1c4801dc2b658a563fc41856aef99d29534f48ea
parentb6eeed4a5fad6a0e60a657dcc8e30f2878772103 (diff)
downloadaur-62a4d39cbeb6a4de05b6d3f46e2026e0fd79f36c.tar.gz
chmod -R
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0701a78ea5f1..bff269d332b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,6 @@ package() {
mkdir -p "$_npmdir"
cd "$_npmdir"
npm install -g --user root --prefix "$pkgdir/usr" --cache "$srcdir/npm-cache" $_npmname@$_npmver
- chmod 755 $_npmdir$_npmname
+ chmod -R 755 $_npmdir$_npmname
}
md5sums=('f074690c2ceacbd4e88ad2a37dfe0fa7')