summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJorge Pizarro Callejas2022-02-20 11:52:42 -0300
committerJorge Pizarro Callejas2022-02-20 11:52:42 -0300
commitbc442f881348ec8262d7a7ad24109b301da53f7c (patch)
treec80c2705b83477547dc2ce4c9ec1a08a10d776c9
parent8f39a2a244565e5f094692ef7e0c301b20f789d0 (diff)
downloadaur-bc442f881348ec8262d7a7ad24109b301da53f7c.tar.gz
Fixing versioning issue
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b8c16ac5425..ba243bfa76e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jorge Pizarro-Callejas (Jorgicio) <jpizarrocallejas@gmail.com>
pkgname=noise-suppression-for-voice-git
_pkgname=${pkgname%-git}
-pkgver=v0.91.r8.g6922453
+pkgver=0.91.r8.g6922453
pkgrel=1
pkgdesc="A real-time noise suppression plugin for voice"
arch=('x86_64')
@@ -15,7 +15,7 @@ conflicts=(${_pkgname})
pkgver() {
cd ${_pkgname}
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {