summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTravis Collins2020-07-19 08:35:24 -0400
committerTravis Collins2020-07-19 08:35:24 -0400
commit4fa8064e3d3c87bf862686f4e8a0fbddb174f780 (patch)
tree10ae98f25e87b8dc4957e466ac175304376b31ed
parent52f71f3ddda9230049cbe771aea2ca9713e063fb (diff)
downloadaur-4fa8064e3d3c87bf862686f4e8a0fbddb174f780.tar.gz
update to 0.5.1-beta
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--config.patch8
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7abbfe8ccc71..14858d1a12e9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = noisetorch-git
pkgdesc = Real-time microphone noise suppression on Linux.
- pkgver = 0.5.0.beta.r1.g6db43dc
+ pkgver = 0.5.1.beta.r0.g37b35ce
pkgrel = 1
url = https://github.com/lawl/NoiseTorch
arch = x86_64
@@ -18,7 +18,7 @@ pkgbase = noisetorch-git
source = config.patch
sha256sums = SKIP
sha256sums = SKIP
- sha256sums = 5fa20a867ffea6356e496d1d6353c5eef5940d416f90b2df926e5bf4c9ea8865
+ sha256sums = 68ef04f5b7e14cdc6aa580d546bffca6fac6dc209ed79cb42785f6a6030d8eaa
pkgname = noisetorch-git
diff --git a/PKGBUILD b/PKGBUILD
index e07008f37d75..3461db370994 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer alx365
# Maintainer: Travis Collins <erbrecht at pobox dot com>
pkgname='noisetorch-git'
-pkgver=0.5.0.beta.r1.g6db43dc
+pkgver=0.5.1.beta.r0.g37b35ce
pkgrel=1
pkgdesc='Real-time microphone noise suppression on Linux.'
arch=('x86_64')
@@ -17,7 +17,7 @@ source=('git+https://github.com/lawl/NoiseTorch.git'
'config.patch')
sha256sums=('SKIP'
'SKIP'
- '5fa20a867ffea6356e496d1d6353c5eef5940d416f90b2df926e5bf4c9ea8865')
+ '68ef04f5b7e14cdc6aa580d546bffca6fac6dc209ed79cb42785f6a6030d8eaa')
pkgver() {
cd NoiseTorch
diff --git a/config.patch b/config.patch
index d45cb266df25..bb465ebe0f92 100644
--- a/config.patch
+++ b/config.patch
@@ -1,11 +1,11 @@
---- config.go 2020-07-17 23:22:10.606079489 -0400
-+++ config.go.1 2020-07-17 23:29:28.220527692 -0400
-@@ -21,7 +21,7 @@
+--- config.go 2020-07-19 08:32:50.427009676 -0400
++++ config.go.1 2020-07-19 08:33:36.834481459 -0400
+@@ -20,7 +20,7 @@
func initializeConfigIfNot() {
log.Println("Checking if config needs to be initialized")
- conf := config{Threshold: 95, DisplayMonitorSources: false, EnableUpdates: true}
+ conf := config{Threshold: 95, DisplayMonitorSources: false, EnableUpdates: false}
- configdir := filepath.Join(os.Getenv("HOME"), configDir)
+ configdir := configDir()
ok, err := exists(configdir)
if err != nil {