summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwereii2021-10-26 02:15:29 +0200
committerwereii2021-10-26 02:20:03 +0200
commita9bb714177514f65704fe2c994d8b2d18c57100b (patch)
tree53624a70ef372e43cd4cf7f0c2e853aa4c17c1bc
parentbb102c0b560eddfb8c2d3c24a4228a3f469434b4 (diff)
downloadaur-a9bb714177514f65704fe2c994d8b2d18c57100b.tar.gz
Update to 7.7.4_1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
-rwxr-xr-xnomachine-client2
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e7caa79d846b..dad48d30c6c9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nomachine-enterprise-client
pkgdesc = Remote desktop application, client only
- pkgver = 7.6.2
+ pkgver = 7.7.4
pkgrel = 2
url = http://www.nomachine.com
install = nomachine-client.install
@@ -22,9 +22,9 @@ pkgbase = nomachine-enterprise-client
sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
- source_x86_64 = http://download.nomachine.com/download/7.6/Linux/nomachine-enterprise-client_7.6.2_4_x86_64.tar.gz
- sha256sums_x86_64 = 399f1ab3ddcd28519ded95d46f64a222743224cb6aa5cb8af637e2260c3093e0
- source_i686 = http://download.nomachine.com/download/7.6/Linux/nomachine-enterprise-client_7.6.2_1_i686.tar.gz
- sha256sums_i686 = db9be126898bf9d2052db12596abf236d05d41698cc9249ae68a645b2d474a88
+ source_x86_64 = http://download.nomachine.com/download/7.7/Linux/nomachine-enterprise-client_7.7.4_1_x86_64.tar.gz
+ sha256sums_x86_64 = 65ae59cdeaf6353c5cdbdbc0f9024f3b8902c6258855b5e1a540fc3ff654a1f6
+ source_i686 = http://download.nomachine.com/download/7.7/Linux/nomachine-enterprise-client_7.7.4_1_i686.tar.gz
+ sha256sums_i686 = bb068e32ec20d31134d9fb71039f6ea5555779b11ff6350126bfdff429af8fa3
pkgname = nomachine-enterprise-client
diff --git a/PKGBUILD b/PKGBUILD
index 88fa30a333a2..f5b899e526a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: FD <fxd@seznam.cz>
pkgname=nomachine-enterprise-client
-pkgver=7.6.2
-_x64_rel=4
+pkgver=7.7.4
+_x64_rel=1
_i686_rel=1
pkgrel=2
pkgdesc="Remote desktop application, client only"
@@ -22,8 +22,8 @@ sha256sums=(SKIP SKIP SKIP)
source_x86_64=("http://download.nomachine.com/download/${pkgver%*.*}/Linux/${pkgname}_${pkgver}_${_x64_rel}_x86_64.tar.gz")
source_i686=("http://download.nomachine.com/download/${pkgver%*.*}/Linux/${pkgname}_${pkgver}_${_i686_rel}_i686.tar.gz")
-sha256sums_x86_64=('399f1ab3ddcd28519ded95d46f64a222743224cb6aa5cb8af637e2260c3093e0')
-sha256sums_i686=('db9be126898bf9d2052db12596abf236d05d41698cc9249ae68a645b2d474a88')
+sha256sums_x86_64=('65ae59cdeaf6353c5cdbdbc0f9024f3b8902c6258855b5e1a540fc3ff654a1f6')
+sha256sums_i686=('bb068e32ec20d31134d9fb71039f6ea5555779b11ff6350126bfdff429af8fa3')
package()
{
diff --git a/nomachine-client b/nomachine-client
index 037a42fd755a..3485d7344c9e 100755
--- a/nomachine-client
+++ b/nomachine-client
@@ -1,3 +1,3 @@
#!/usr/bin/env sh
-/usr/share/NX/bin/nxplayer
+exec /usr/share/NX/bin/nxplayer