summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052023-10-13 16:40:51 +0800
committerzxp198210052023-10-13 16:40:51 +0800
commit23518774f8fef4ce9eb1c608f0703b23ee63ca9c (patch)
tree4ce8c9c6b1560b26d2217149039f50c684d14e0d
parent98f0cc49aca4fd1f731a579dfce3565b5db270cf (diff)
downloadaur-23518774f8fef4ce9eb1c608f0703b23ee63ca9c.tar.gz
fix errors
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a3ccdf0f7b0..e6439bdd2521 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nomino-bin
pkgdesc = Batch rename utility for developers
pkgver = 1.3.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/yaa110/nomino
arch = x86_64
license = Apache
@@ -11,8 +11,8 @@ pkgbase = nomino-bin
provides = nomino=1.3.2
conflicts = nomino
source = nomino-1.3.2::https://github.com/yaa110/nomino/releases/download/1.3.2/nomino-linux-64bit
- source = LICENSE-MIT::https://raw.githubusercontent.com/yaa110/nomino/master/LICENSE-MIT
- source = LICENSE-APACHE::https://raw.githubusercontent.com/yaa110/nomino/master/LICENSE-APACHE
+ source = LICENSE-MIT::https://raw.githubusercontent.com/yaa110/nomino/1.3.2/LICENSE-MIT
+ source = LICENSE-APACHE::https://raw.githubusercontent.com/yaa110/nomino/1.3.2/LICENSE-APACHE
sha256sums = 989882d693a4fe6add4a140b52a51b1e5079919ef76faa93863270397c2b2c35
sha256sums = c61849f2f67590dc6e6a865e273accfd56a337ae29bc30c93ecaf50bc7bab77f
sha256sums = 0beb66d48e2a5702f0f1d8c8f62cce5877410c85eed400952db3d58a759935ef
diff --git a/PKGBUILD b/PKGBUILD
index d640ccff4b7d..8281e87e76a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: yaa110 <yaa110@gmail.com>
pkgname=nomino-bin
pkgver=1.3.2
-pkgrel=1
+pkgrel=2
pkgdesc='Batch rename utility for developers'
arch=('x86_64')
url="https://github.com/yaa110/nomino"
@@ -12,12 +12,12 @@ depends=('gcc-libs' 'glibc')
provides=("${pkgname%-bin}=${pkgver}")
conflicts=("${pkgname%-bin}")
source=("${pkgname%-bin}-${pkgver}::${url}/releases/download/${pkgver}/${pkgname%-bin}-linux-64bit"
- "LICENSE-MIT::https://raw.githubusercontent.com/yaa110/nomino/master/LICENSE-MIT"
- "LICENSE-APACHE::https://raw.githubusercontent.com/yaa110/nomino/master/LICENSE-APACHE")
+ "LICENSE-MIT::https://raw.githubusercontent.com/yaa110/nomino/${pkgver}/LICENSE-MIT"
+ "LICENSE-APACHE::https://raw.githubusercontent.com/yaa110/nomino/${pkgver}/LICENSE-APACHE")
sha256sums=('989882d693a4fe6add4a140b52a51b1e5079919ef76faa93863270397c2b2c35'
'c61849f2f67590dc6e6a865e273accfd56a337ae29bc30c93ecaf50bc7bab77f'
'0beb66d48e2a5702f0f1d8c8f62cce5877410c85eed400952db3d58a759935ef')
package() {
- install -Dm0755 "${srcdir}/${pkgname%-bin}-${pkgver}" "${pkgdir}/usr/bin/${pkgname%-bin}"
+ install -Dm755 "${srcdir}/${pkgname%-bin}-${pkgver}" "${pkgdir}/usr/bin/${pkgname%-bin}"
install -Dm644 "${srcdir}/LICENSE"* -t "${pkgdir}/usr/share/licenses/${pkgname}"
} \ No newline at end of file