aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMearaj2022-08-18 20:41:26 +0530
committerMearaj2022-08-18 20:41:26 +0530
commit5e29f113b40dd6c621c51b3e270d581657095498 (patch)
tree5a70844f2bf3d809865ae3d6a9442869288c1094
parente7a2cc0fd11d4881ddf540642e8f91c534922549 (diff)
downloadaur-5e29f113b40dd6c621c51b3e270d581657095498.tar.gz
fixed aur's repo was throwing err => failed to parse line: "sha512sums_x86_64=('... and also for some reason(s) not allowing multiple commits
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--nordlayer.install6
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index edb3d37aba51..e012358aa13a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = nordlayer
pkgdesc = Proprietary VPN client for linux
- pkgver = 2.4.2
+ pkgver = 2.5.0
pkgrel = 2
url = https://nordlayer.com
install = nordlayer.install
@@ -12,7 +12,7 @@ pkgbase = nordlayer
replaces = nordvpnteams-bin
options = !strip
options = !emptydirs
- source_x86_64 = https://downloads.nordlayer.com/linux/latest/debian/pool/main/nordlayer_2.4.2_amd64.deb
- sha512sums_x86_64 = b8bedf4b95d6e0870d50a313fef04bc2c42cb78aeb17db6028be8a70c749cf93e57977591e84b5cf360354484e807d09bb33237e6fa5c10c31c78a8fc4f87562
+ source_x86_64 = https://downloads.nordlayer.com/linux/latest/debian/pool/main/nordlayer_2.5.0_amd64.deb
+ sha512sums_x86_64 = 0a7c512e0b77ca70fc4551e0d7a3eff292e9a32274fb6b86e4c2b8e4f44fc8da0d3c352da85d0feed4bf4bca2cc2e7766de47c8ccfc3aa845df8b8d37420c256
pkgname = nordlayer
diff --git a/PKGBUILD b/PKGBUILD
index 011a8af9a4c3..bb6bba047e4f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
#Maintainer: Mearaj Bhagad <mearajbhagad at gmail dot com>
pkgname=nordlayer
-pkgver=2.4.2
+pkgver=2.5.0
pkgrel=2
pkgdesc="Proprietary VPN client for linux"
arch=('i686' 'x86_64')
@@ -14,7 +14,7 @@ depends=('bash')
options=('!strip' '!emptydirs')
install=${pkgname}.install
source_x86_64=("https://downloads.nordlayer.com/linux/latest/debian/pool/main/${pkgname}_${pkgver}_amd64.deb")
-sha512sums_x86_64=('b8bedf4b95d6e0870d50a313fef04bc2c42cb78aeb17db6028be8a70c749cf93e57977591e84b5cf360354484e807d09bb33237e6fa5c10c31c78a8fc4f87562')
+sha512sums_x86_64=('0a7c512e0b77ca70fc4551e0d7a3eff292e9a32274fb6b86e4c2b8e4f44fc8da0d3c352da85d0feed4bf4bca2cc2e7766de47c8ccfc3aa845df8b8d37420c256')
package(){
# Extract package data
diff --git a/nordlayer.install b/nordlayer.install
index 82105b3aa698..d133bae6ec87 100644
--- a/nordlayer.install
+++ b/nordlayer.install
@@ -26,9 +26,9 @@ post_install() {
systemctl enable nordlayer.socket
systemctl enable nordlayer.service
- # Start service now
- systemctl start nordlayer.socket
- systemctl start nordlayer.service
+ # Restart service now
+ systemctl restart nordlayer.socket
+ systemctl restart nordlayer.service
}