summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFirstAirBender2020-11-20 22:51:43 -0600
committerFirstAirBender2020-11-20 22:54:41 -0600
commitf00aa1ac27cd397a16d99111ec034c8cffa5b3c3 (patch)
tree39cfa9dfcf6bc18a18ab17a7a00039d91d143479
parentb49fef5617280af340d43a317947afa1672723ee (diff)
downloadaur-f00aa1ac27cd397a16d99111ec034c8cffa5b3c3.tar.gz
remove strip options and update
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 64a1e5ea1499..90b8b106e6d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = nordvpn-configs
pkgdesc = openvpn config files for NordVPN
pkgver = 1.0.0
- pkgrel = 1
+ pkgrel = 2
url = https://nordvpn.com/
arch = any
optdepends = openvpn: Run the client configs with systemd and openvpn
+ options = !strip
source = nordvpn-configs.zip::https://downloads.nordcdn.com/configs/archives/servers/ovpn.zip
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 86a319293e76..80a15eaadfea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,16 @@
pkgname=nordvpn-configs
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="openvpn config files for NordVPN"
arch=('any')
url='https://nordvpn.com/'
optdepends=(
'openvpn: Run the client configs with systemd and openvpn'
)
+options=(
+ !strip
+)
source=(
"$pkgname.zip::https://downloads.nordcdn.com/configs/archives/servers/ovpn.zip"
)
@@ -16,7 +19,7 @@ sha256sums=(
'SKIP'
)
package() {
- install --mode=755 --directory "$pkgdir/etc/openvpn/client"
+ install --mode=750 --directory "$pkgdir/etc/openvpn/client"
install -D --mode=644 **/*.ovpn "$pkgdir/etc/openvpn/client"
}