summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorman0v2019-06-09 16:04:31 +0100
committerman0v2019-06-09 16:04:31 +0100
commit3dff15a57a1497c46c4ce94cb3a733a27dcf2464 (patch)
tree05f32961b9087d65354ce1dd71fd58dececabe6c
downloadaur-3dff15a57a1497c46c4ce94cb3a733a27dcf2464.tar.gz
First version of the norwester font(OTF)
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD26
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..be1b33d64c22
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = norwester-otf
+ pkgdesc = A condensed geometric sans serif with uppercase, small caps, numbers & an assortment of symbols. By Jamie Wilson.
+ pkgver = 1.2
+ pkgrel = 1
+ url = https://jamiewilson.io/norwester/
+ arch = any
+ license = SIL
+ provides = norwester.otf
+ source = https://jamiewilson.io/norwester/assets/norwester.zip
+ md5sums = 6dbd8a89e9db2b9b646e57959db38689
+
+pkgname = norwester-otf
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..98887f838b61
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Georgi Manov <root@lynxsome.com>
+pkgname=norwester-otf
+pkgver=1.2
+pkgrel=1
+pkgdesc="A condensed geometric sans serif with uppercase, small caps,
+numbers & an assortment of symbols. By Jamie Wilson."
+arch=(any)
+url="https://jamiewilson.io/norwester/"
+license=('SIL')
+provides=('norwester.otf')
+source=("https://jamiewilson.io/norwester/assets/norwester.zip")
+md5sums=('6dbd8a89e9db2b9b646e57959db38689')
+
+package() {
+
+ install -dm755 "$pkgdir/usr/share/fonts/norwester"
+
+ install -m644 norwester-v1.2/norwester.otf "$pkgdir/usr/share/fonts/norwester/norwester.otf"
+
+ install -Dm644 norwester-v1.2/OFL.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}