summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbegin-theadventure2024-04-01 00:13:18 +0200
committerbegin-theadventure2024-04-01 00:13:18 +0200
commit79fc72a72ca993f981203db4303c9d976a06f374 (patch)
tree4f88ba2ddc8f2711061c42886908204d7f1065b2
parenta84ab9f0f6ff28c62471a545ee7e89f7ae8790a5 (diff)
downloadaur-79fc72a72ca993f981203db4303c9d976a06f374.tar.gz
README, CHANGELOG
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33d13dd0763d..52bfeff4dd7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,10 @@ check() {
}
package() {
+ $name=com.github.alexkdeveloper.notepad
meson install -C build --destdir "$pkgdir"
- ln -s com.github.alexkdeveloper.notepad "$pkgdir/usr/bin/notepad.alexkdeveloper"
+ ln -s $name "$pkgdir/usr/bin/notepad.alexkdeveloper"
+ cd notepad
+ install -Dm644 README.md "$pkgdir/usr/share/doc/notepad"
+ install -Dm644 data/$name.xml.in "$pkgdir/usr/share/doc/notepad/CHANGELOG.xml"
}