summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSibren Vasse2018-09-03 18:02:40 +0200
committerSibren Vasse2018-09-03 18:03:23 +0200
commite4f649c216ea8d80cec81f99f0221ac5602eb487 (patch)
treeddc4b8d5c27055aa20a52d167156a80d14b278dd
downloadaur-e4f649c216ea8d80cec81f99f0221ac5602eb487.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD17
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..30994a2c8832
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = noti
+ pkgdesc = Monitor a process and trigger a notification.
+ pkgver = 3.1.0
+ pkgrel = 1
+ url = https://github.com/variadico/noti
+ arch = x86_64
+ license = MIT
+ source = https://github.com/variadico/noti/releases/download/3.1.0/noti3.1.0.linux-amd64.tar.gz
+ source = https://raw.githubusercontent.com/variadico/noti/master/LICENSE
+ sha256sums = 959410e065ed36554c8c2e2b94c803de5dc8c149b2e88c220b814cb31b23f684
+ sha256sums = b4a3a12c17bfa1aa933c19c82c661e874638647b057ceaaafb0c6dc63111dfd2
+
+pkgname = noti
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e799e162cdd4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Sibren Vasse <arch@sibrenvasse.nl>
+pkgname=noti
+pkgver=3.1.0
+pkgrel=1
+pkgdesc="Monitor a process and trigger a notification."
+arch=('x86_64')
+url="https://github.com/variadico/noti"
+license=('MIT')
+source=("https://github.com/variadico/noti/releases/download/$pkgver/noti$pkgver.linux-amd64.tar.gz"
+ 'https://raw.githubusercontent.com/variadico/noti/master/LICENSE')
+sha256sums=('959410e065ed36554c8c2e2b94c803de5dc8c149b2e88c220b814cb31b23f684'
+ 'b4a3a12c17bfa1aa933c19c82c661e874638647b057ceaaafb0c6dc63111dfd2')
+
+package() {
+ install -Dm755 noti "$pkgdir/usr/bin/noti"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}