summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNek-122020-08-31 11:40:03 +0300
committerNek-122020-08-31 11:40:03 +0300
commite07fa1858922d4f204fbbd34ea4bb18cdc5acff2 (patch)
tree202e623db9c5c88f03815c342f10c5d21b83d956
parent14b67c9771ea73722fe9edbcf8327785bc32a9e4 (diff)
downloadaur-e07fa1858922d4f204fbbd34ea4bb18cdc5acff2.tar.gz
update 0.8.5, fixed typos
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
-rw-r--r--notion-enhancer4
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3b51192b163e..973d7a93bf92 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = notion-enhancer
pkgdesc = An enhancer/customiser for the all-in-one productivity workspace notion.so
- pkgver = 0.8.4
+ pkgver = 0.8.5
pkgrel = 1
url = https://github.com/dragonwocky/notion-enhancer
install = notion-enhancer
@@ -11,9 +11,9 @@ pkgbase = notion-enhancer
depends = notion-app>=1:2.0.7-3.2
depends = nodejs>=14.8.0-1
depends = asar>=3.0.3-1
- noextract = notion-enhancer-0.8.4.tgz
- source = https://registry.npmjs.org/notion-enhancer/-/notion-enhancer-0.8.4.tgz
- md5sums = 3dd7768e8152093f284dd749e8c5ad2d
+ noextract = notion-enhancer-0.8.5.tgz
+ source = https://registry.npmjs.org/notion-enhancer/-/notion-enhancer-0.8.5.tgz
+ md5sums = ee7be9e15ed966ab1d6c901aa66ab162
pkgname = notion-enhancer
diff --git a/PKGBUILD b/PKGBUILD
index 8dc94a55b279..fd58b7e91cf0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Nek.12 <vaizin.nikita@gmail.com>
pkgname='notion-enhancer'
-pkgver=0.8.4
+pkgver=0.8.5
pkgrel=1
pkgdesc="An enhancer/customiser for the all-in-one productivity workspace notion.so"
arch=('any')
@@ -19,7 +19,7 @@ options=()
install=$pkgname
source=("https://registry.npmjs.org/notion-enhancer/-/$pkgname-$pkgver.tgz")
noextract=("${pkgname}-${pkgver}.tgz" )
-md5sums=('3dd7768e8152093f284dd749e8c5ad2d')
+md5sums=('ee7be9e15ed966ab1d6c901aa66ab162')
package() {
npm install --ignore-scripts -g --user root --cache "${srcdir}/npm-cache" --prefix "${pkgdir}/usr" "${srcdir}/${pkgname}-${pkgver}.tgz"
diff --git a/notion-enhancer b/notion-enhancer
index a65da8e04f03..4d1993d8bcaf 100644
--- a/notion-enhancer
+++ b/notion-enhancer
@@ -5,9 +5,9 @@ post_install() {
post_upgrade() {
if [[ "$(notion-enhancer check)" == *" not "* ]]; then
- echo "W: Notion-enhancer is not applied, skipping"
+ echo "Notion-enhancer is not applied, skipping"
else
- echo "I: Reapplying notion-enhancer"
+ echo "Reapplying notion-enhancer"
notion-enhancer apply -y
fi
}