summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn ShaggyTwoDope Jenkins2015-07-08 01:43:34 -0700
committerJohn ShaggyTwoDope Jenkins2015-07-08 01:43:34 -0700
commit1a3f3ee96ab82900e64b4663859326c3ebe89dc7 (patch)
tree687dc21f98d9105ab2419b8e736d4da5c5ca3462
parentc811e8b50e100aa9df31a8ddb00bb0df94684a27 (diff)
downloadaur-1a3f3ee96ab82900e64b4663859326c3ebe89dc7.tar.gz
python version change
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7cdab3b7e7eb..f8d78f510b21 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,8 +6,8 @@ pkgbase = npyscreen-git
arch = any
license = GPL3
makedepends = git
- depends = python
- depends = python-setuptools
+ depends = python2
+ depends = python2-setuptools
conflicts = python-npyscreen
source = git+https://github.com/npcole/npyscreen.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index d67cfaff9219..38e7992ffbdd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ url="https://github.com/npcole/npyscreen"
license=('GPL3')
makedepends=('git')
conflicts=('python-npyscreen')
-depends=('python' 'python-setuptools')
+depends=('python2' 'python2-setuptools')
source=('git+https://github.com/npcole/npyscreen.git')
sha256sums=('SKIP')
@@ -20,5 +20,5 @@ pkgver() {
package() {
cd "$srcdir/npyscreen"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
}