summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhaawda2019-10-20 11:50:40 +0200
committerhaawda2019-10-20 11:50:40 +0200
commit657c4422132b489b2a750c694a7e8d72c6261201 (patch)
tree7a2e978da80f4d09307e108e02143c517254a818
parent7719cea3e2f8a50926386ef5aaecc322820035e9 (diff)
downloadaur-657c4422132b489b2a750c694a7e8d72c6261201.tar.gz
build with gcc6 instead ov 4.9
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e1c27d4fce50..f9535c8ed11d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = nted
pkgdesc = A free music score editor for Linux.
pkgver = 1.10.18
- pkgrel = 5
+ pkgrel = 6
url = http://http.debian.net/debian/pool/main/n/nted/
arch = i686
arch = x86_64
license = GPL
- makedepends = gcc49
+ makedepends = gcc6
depends = harfbuzz
depends = gdk-pixbuf2
depends = pango
@@ -17,8 +17,8 @@ pkgbase = nted
options = !makeflags
source = http://urchlay.naptime.net/~urchlay/src/nted-1.10.18.tar.gz
source = http://http.debian.net/debian/pool/main/n/nted/nted_1.10.18-12.debian.tar.xz
- md5sums = 0ca7aa23109171ab643a9b552487bd4b
- md5sums = ca741156f6633603c84fe3e8e74d0555
+ sha256sums = 808df3c851dbc4b24efdbf96c4e6ed28152deb301c4373268831f2a243e8f1ac
+ sha256sums = 715e5acfb986f0b5b9c898c1a22f06e1da4b58713616c8e525b668e2f16fd074
pkgname = nted
diff --git a/PKGBUILD b/PKGBUILD
index fd427af25042..b5682af807cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,18 +4,18 @@
pkgname=nted
pkgver=1.10.18
-pkgrel=5
+pkgrel=6
pkgdesc="A free music score editor for Linux."
arch=('i686' 'x86_64')
depends=('harfbuzz' 'gdk-pixbuf2' 'pango' 'gtk2' 'alsa-lib')
-makedepends=('gcc49')
+makedepends=('gcc6')
license=('GPL')
url="http://http.debian.net/debian/pool/main/n/nted/"
options=('!libtool' '!strip' '!makeflags')
source=("http://urchlay.naptime.net/~urchlay/src/nted-$pkgver.tar.gz"
"http://http.debian.net/debian/pool/main/n/nted/nted_$pkgver-12.debian.tar.xz")
-md5sums=('0ca7aa23109171ab643a9b552487bd4b'
- 'ca741156f6633603c84fe3e8e74d0555')
+sha256sums=('808df3c851dbc4b24efdbf96c4e6ed28152deb301c4373268831f2a243e8f1ac'
+ '715e5acfb986f0b5b9c898c1a22f06e1da4b58713616c8e525b668e2f16fd074')
prepare() {
cd $pkgname-$pkgver
@@ -32,7 +32,7 @@ build() {
aclocal
automake --add-missing
autoreconf
- CXX=g++-4.9 CXXFLAGS=" -O2 -std=c++11 -Wno-narrowing" ./configure --prefix=/usr
+ CXX=g++-6 CXXFLAGS=" -O2 -std=c++11 -Wno-narrowing" ./configure --prefix=/usr
make
}