summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Dubois2019-01-08 22:18:52 +0100
committerErik Dubois2019-01-08 22:18:52 +0100
commit8d38d30f00e809fa5b2dcff985b696f43b7e39ed (patch)
tree089ac991c73be599ce2f591c0ae23c64b4db4a35
parent2a19e30d074104e350fe01a002feef5e1f6fd074 (diff)
downloadaur-8d38d30f00e809fa5b2dcff985b696f43b7e39ed.tar.gz
commit from @ Tue Jan 8 22:18:52 CET 2019
-rw-r--r--.SRCINFO24
-rw-r--r--PKGBUILD32
2 files changed, 22 insertions, 34 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ae3cd766576a..6be5a7ef9c64 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,15 @@
# Generated by mksrcinfo v8
-# Tue Jan 8 20:25:33 UTC 2019
-pkgbase = numix-circle-icon-theme-git
- pkgdesc = Circle icon theme from the Numix project
- pkgver = 0.r33.085899f
+# Tue Jan 8 21:18:52 UTC 2019
+pkgbase = plank-theme-numix
+ pkgdesc = Numix theme for plank
+ pkgver = 0.1
pkgrel = 1
- url = http://numixproject.org/
+ url = https://numixproject.org/
arch = any
license = GPL3
- makedepends = git
- depends = numix-icon-theme-git
- provides = numix-circle-icon-theme
- provides = numix-circle-light-icon-theme
- conflicts = numix-circle-icon-theme
- conflicts = numix-circle-light-icon-theme
- options = !strip
- source = numix-circle-icon-theme::git+https://github.com/numixproject/numix-icon-theme-circle.git
- sha256sums = SKIP
+ depends = plank
+ source = https://launchpad.net/~numix/+archive/ppa/+files/numix-plank-theme_0.1~ppa.tar.gz
+ sha256sums = 951377d49be903e9257ad72bde18689d3471798e6bc21ea84e1249f0646759ed
-pkgname = numix-circle-icon-theme-git
+pkgname = plank-theme-numix
diff --git a/PKGBUILD b/PKGBUILD
index 02c65f68abe9..80e1aca6d53a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,22 @@
# Previous Maintainer: Maxime Gauduin <alucryd@archlinux.org>
# Maintainer : Erik Dubois <erik.dubois@gmail.com>
-pkgname=numix-circle-icon-theme-git
-pkgver=0.r33.085899f
+pkgname=plank-theme-numix
+pkgver=0.1
pkgrel=1
-pkgdesc='Circle icon theme from the Numix project'
+pkgdesc='Numix theme for plank'
arch=('any')
-url='http://numixproject.org/'
+url='https://numixproject.org/'
license=('GPL3')
-depends=('numix-icon-theme-git')
-makedepends=('git')
-provides=('numix-circle-icon-theme' 'numix-circle-light-icon-theme')
-conflicts=('numix-circle-icon-theme' 'numix-circle-light-icon-theme')
-options=('!strip')
-source=('numix-circle-icon-theme::git+https://github.com/numixproject/numix-icon-theme-circle.git')
-sha256sums=('SKIP')
-
-pkgver() {
- cd numix-circle-icon-theme
- echo "0.r$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
-}
+depends=('plank')
+source=("https://launchpad.net/~numix/+archive/ppa/+files/numix-plank-theme_0.1~ppa.tar.gz")
+sha256sums=('951377d49be903e9257ad72bde18689d3471798e6bc21ea84e1249f0646759ed')
package() {
- cd numix-circle-icon-theme
- install -dm 755 "${pkgdir}"/usr/share/icons
- cp -dr --no-preserve='ownership' Numix-Circle{,-Light} "${pkgdir}"/usr/share/icons/
+ cd numix-plank-theme
+
+ install -dm 755 "${pkgdir}"/usr/share/plank/themes
+ cp -dr --no-preserve='ownership' Numix "${pkgdir}"/usr/share/plank/themes/
}
+
+# vim: ts=2 sw=2 et: