summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneeshy2023-04-22 00:42:18 -0400
committerneeshy2023-04-22 00:42:18 -0400
commiteac69c065738d1c5463e6ae3f1addf8fd0ba8804 (patch)
treed46beced51594d2d771e3392526ea13345bcbad8
parent5b038b4efb9f3eff5da33946afd19e8e930a1394 (diff)
downloadaur-eac69c065738d1c5463e6ae3f1addf8fd0ba8804.tar.gz
Circumvent issue with Makefile causing failing builds
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff9da334c888..89858a3b10d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,8 +30,8 @@ build() {
package() {
cd "$srcdir/Numix-Frost"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" _install
cd "$srcdir/Numix-Frost-Light"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" _install
}